summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTorsten Veller <tove@gentoo.org>2008-06-29 08:13:40 +0000
committerTorsten Veller <tove@gentoo.org>2008-06-29 08:13:40 +0000
commit6a260e5903f49a95531e5fc218a9aeda53a0156d (patch)
tree311622eec9141bfd6a2ae6efbe3652a45873e1ca /sci-libs/amd/amd-2.2.0.ebuild
parentAdd missing die: || "..." -> || die "..." (diff)
downloadgentoo-2-6a260e5903f49a95531e5fc218a9aeda53a0156d.tar.gz
gentoo-2-6a260e5903f49a95531e5fc218a9aeda53a0156d.tar.bz2
gentoo-2-6a260e5903f49a95531e5fc218a9aeda53a0156d.zip
Add missing die: || "..." -> || die "..."
(Portage version: 2.2_rc1/cvs/Linux 2.6.24-tuxonice-r9 i686)
Diffstat (limited to 'sci-libs/amd/amd-2.2.0.ebuild')
-rw-r--r--sci-libs/amd/amd-2.2.0.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sci-libs/amd/amd-2.2.0.ebuild b/sci-libs/amd/amd-2.2.0.ebuild
index 116ff59b149d..d9b005174b9c 100644
--- a/sci-libs/amd/amd-2.2.0.ebuild
+++ b/sci-libs/amd/amd-2.2.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/amd/amd-2.2.0.ebuild,v 1.8 2008/04/15 15:44:30 jer Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/amd/amd-2.2.0.ebuild,v 1.9 2008/06/29 08:13:40 tove Exp $
inherit autotools eutils fortran
@@ -28,10 +28,10 @@ src_unpack() {
}
src_install() {
- emake DESTDIR="${D}" install || "emake install failed"
- dodoc README.txt Doc/ChangeLog || "dodoc failed"
+ emake DESTDIR="${D}" install || die "emake install failed"
+ dodoc README.txt Doc/ChangeLog || die "dodoc failed"
if use doc; then
insinto /usr/share/doc/${PF}
- doins Doc/AMD_UserGuide.pdf || "doc install failed"
+ doins Doc/AMD_UserGuide.pdf || die "doc install failed"
fi
}