summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2010-12-02 17:46:05 +0000
committerJustin Lecher <jlec@gentoo.org>2010-12-02 17:46:05 +0000
commitd628cfe88ad7195bce09c1c12ec2a99da27bdd69 (patch)
tree1a4fc6fb981b144a9ced3762e298d337db6d463b /sci-mathematics/ent/ent-101202.ebuild
parentDon't set host to avoid bad interaction with pam_ck_connector.so from sys-aut... (diff)
downloadgentoo-2-d628cfe88ad7195bce09c1c12ec2a99da27bdd69.tar.gz
gentoo-2-d628cfe88ad7195bce09c1c12ec2a99da27bdd69.tar.bz2
gentoo-2-d628cfe88ad7195bce09c1c12ec2a99da27bdd69.zip
Addition requested #347577
(Portage version: 2.2.0_alpha6/cvs/Linux x86_64)
Diffstat (limited to 'sci-mathematics/ent/ent-101202.ebuild')
-rw-r--r--sci-mathematics/ent/ent-101202.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sci-mathematics/ent/ent-101202.ebuild b/sci-mathematics/ent/ent-101202.ebuild
new file mode 100644
index 000000000000..5fa5278422db
--- /dev/null
+++ b/sci-mathematics/ent/ent-101202.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/ent/ent-101202.ebuild,v 1.1 2010/12/02 17:46:05 jlec Exp $
+
+EAPI="3"
+
+inherit eutils toolchain-funcs
+
+DESCRIPTION="Pseudorandom number sequence test"
+HOMEPAGE="http://www.fourmilab.ch/random/"
+SRC_URI="mirror://gentoo/random-${PV}.zip"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+LICENSE="public-domain"
+IUSE=""
+
+src_prepare() {
+ epatch "${FILESDIR}"/${PV}-gentoo.patch
+ tc-export CC
+}
+
+src_install() {
+ dobin ${PN} || die
+ dohtml ${PN}.html ${PN}itle.gif || die
+}