summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-06-04 15:32:47 +0000
committerArfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>2010-06-04 15:32:47 +0000
commit27508e2132a25e264ed9837352c1199f2393e02c (patch)
tree2a75719956c79c655d919f9616958537074a40df /sci-mathematics/fann/fann-2.1.0_beta.ebuild
parenthppa stable, #300133 (diff)
downloadgentoo-2-27508e2132a25e264ed9837352c1199f2393e02c.tar.gz
gentoo-2-27508e2132a25e264ed9837352c1199f2393e02c.tar.bz2
gentoo-2-27508e2132a25e264ed9837352c1199f2393e02c.zip
Delete call to deprecated python_version().
(Portage version: HEAD/cvs/Linux x86_64)
Diffstat (limited to 'sci-mathematics/fann/fann-2.1.0_beta.ebuild')
-rw-r--r--sci-mathematics/fann/fann-2.1.0_beta.ebuild7
1 files changed, 3 insertions, 4 deletions
diff --git a/sci-mathematics/fann/fann-2.1.0_beta.ebuild b/sci-mathematics/fann/fann-2.1.0_beta.ebuild
index f6b69b449787..1534700a45c8 100644
--- a/sci-mathematics/fann/fann-2.1.0_beta.ebuild
+++ b/sci-mathematics/fann/fann-2.1.0_beta.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/fann/fann-2.1.0_beta.ebuild,v 1.3 2009/09/09 20:35:37 bicatali Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-mathematics/fann/fann-2.1.0_beta.ebuild,v 1.4 2010/06/04 15:32:47 arfrever Exp $
EAPI=2
inherit eutils python autotools
@@ -34,8 +34,7 @@ src_compile() {
emake || die "emake failed"
if use python; then
cd "${S}"/python
- python_version
- emake PYTHON_VERSION="${PYVER}" || die "emake python failed"
+ emake PYTHON_VERSION="$(python_get_version)" || die "emake python failed"
fi
}