summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <msterret@gentoo.org>2003-09-07 00:47:44 +0000
committerMichael Sterrett <msterret@gentoo.org>2003-09-07 00:47:44 +0000
commita39730211d44cbaf05ce6e38cbe1c4ebc8d2eeec (patch)
tree7bee6f1db165fbb79032b705c3fc62c4ddfe3323 /sys-apps/busybox/busybox-0.60.5-r2.ebuild
parentforgot || die in a couple of places, fixing (diff)
downloadgentoo-2-a39730211d44cbaf05ce6e38cbe1c4ebc8d2eeec.tar.gz
gentoo-2-a39730211d44cbaf05ce6e38cbe1c4ebc8d2eeec.tar.bz2
gentoo-2-a39730211d44cbaf05ce6e38cbe1c4ebc8d2eeec.zip
repoman: whitespace cleanup
Diffstat (limited to 'sys-apps/busybox/busybox-0.60.5-r2.ebuild')
-rw-r--r--sys-apps/busybox/busybox-0.60.5-r2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sys-apps/busybox/busybox-0.60.5-r2.ebuild b/sys-apps/busybox/busybox-0.60.5-r2.ebuild
index 093a1a4b0028..f0af01b85bed 100644
--- a/sys-apps/busybox/busybox-0.60.5-r2.ebuild
+++ b/sys-apps/busybox/busybox-0.60.5-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-0.60.5-r2.ebuild,v 1.1 2003/08/27 10:42:49 solar Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/busybox/busybox-0.60.5-r2.ebuild,v 1.2 2003/09/07 00:47:41 msterret Exp $
inherit flag-o-matic
@@ -31,7 +31,7 @@ src_unpack() {
-e "s://#define.*BB_TTY:#define BB_TTY:g" \
-e "s://#define.*BB_WATCH:#define BB_WATCH:g" \
-e "s:BB_TRACEROUTE:BB_TRACEROUTE_${RANDOM}:g" \
- < ${S}/Config.h > ${S}/Config.h.new &&
+ < ${S}/Config.h > ${S}/Config.h.new &&
mv ${S}/Config.h{.new,}
[ -f ${FILESDIR}/${PN}-${PV}-dietlibc.diff ] &&
epatch ${FILESDIR}/${PN}-${PV}-dietlibc.diff ||
@@ -52,7 +52,7 @@ src_compile() {
if [ "`use diet`" != "" ] ; then
append-flags -D_BSD_SOURCE
- emake CC="diet ${CC}" CLFAGS="${CFLAGS}" ${myconf} ||
+ emake CC="diet ${CC}" CLFAGS="${CFLAGS}" ${myconf} ||
die "Failed to make diet ${PN}"
else
emake ${myconf} || die
@@ -64,7 +64,7 @@ src_install() {
dobin busybox
into /usr
dodoc AUTHORS Changelog LICENSE README TODO
-
+
cd docs
doman *.1
docinto txt