summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Yamin <plasmaroo@gentoo.org>2005-05-01 18:56:31 +0000
committerTim Yamin <plasmaroo@gentoo.org>2005-05-01 18:56:31 +0000
commit60b81fb501e6dd3aa55e61c65fef35b87e71cee8 (patch)
tree59744b7087d418d9dd226db0780145f191515070 /sys-apps/cobalt-panel-utils/cobalt-panel-utils-1.0.0.ebuild
parentVersion bump, wrt #76853. Taking over maintainership (diff)
downloadgentoo-2-60b81fb501e6dd3aa55e61c65fef35b87e71cee8.tar.gz
gentoo-2-60b81fb501e6dd3aa55e61c65fef35b87e71cee8.tar.bz2
gentoo-2-60b81fb501e6dd3aa55e61c65fef35b87e71cee8.zip
Initial commit.
Diffstat (limited to 'sys-apps/cobalt-panel-utils/cobalt-panel-utils-1.0.0.ebuild')
-rw-r--r--sys-apps/cobalt-panel-utils/cobalt-panel-utils-1.0.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/sys-apps/cobalt-panel-utils/cobalt-panel-utils-1.0.0.ebuild b/sys-apps/cobalt-panel-utils/cobalt-panel-utils-1.0.0.ebuild
new file mode 100644
index 000000000000..1c150e41b87f
--- /dev/null
+++ b/sys-apps/cobalt-panel-utils/cobalt-panel-utils-1.0.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/cobalt-panel-utils/cobalt-panel-utils-1.0.0.ebuild,v 1.1 2005/05/01 18:56:31 plasmaroo Exp $
+
+inherit eutils
+
+DESCRIPTION="LCD and LED panel utilities for the Sun Cobalts"
+HOMEPAGE="http://gentoo.404ster.com/"
+SRC_URI="ftp://www.404ster.com/pub/gentoo-stuff/ebuilds/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="sys-devel/gettext
+ sys-devel/autoconf"
+
+src_compile() {
+ emake || die
+}
+
+src_install() {
+ into /
+ dosbin ${S}/lcd-flash ${S}/lcd-getip ${S}/lcd-swrite ${S}/lcd-write ${S}/lcd-yesno \
+ ${S}/iflink ${S}/iflinkstatus ${S}/readbutton
+
+ dodoc doc/README* doc/CREDITS
+ doman doc/man/*.1
+}