summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRené Nussbaumer <killerfox@gentoo.org>2006-11-13 21:53:04 +0000
committerRené Nussbaumer <killerfox@gentoo.org>2006-11-13 21:53:04 +0000
commit33f18298c1a060e11fc75eab347a318063efa176 (patch)
treedf7fa18dbd3ae1ba90098f47f5a339876f78ef24 /sys-apps/inputd/inputd-0.0.5-r1.ebuild
parentAdd new ebuild for libnetfilter_queue (diff)
downloadgentoo-2-33f18298c1a060e11fc75eab347a318063efa176.tar.gz
gentoo-2-33f18298c1a060e11fc75eab347a318063efa176.tar.bz2
gentoo-2-33f18298c1a060e11fc75eab347a318063efa176.zip
Fixed missing FAQ and NEWS.
(Portage version: 2.1.1-r1)
Diffstat (limited to 'sys-apps/inputd/inputd-0.0.5-r1.ebuild')
-rw-r--r--sys-apps/inputd/inputd-0.0.5-r1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/sys-apps/inputd/inputd-0.0.5-r1.ebuild b/sys-apps/inputd/inputd-0.0.5-r1.ebuild
new file mode 100644
index 000000000000..b9f5a1d23854
--- /dev/null
+++ b/sys-apps/inputd/inputd-0.0.5-r1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/inputd/inputd-0.0.5-r1.ebuild,v 1.1 2006/11/13 21:53:04 killerfox Exp $
+
+inherit eutils
+
+DESCRIPTION="inputd is a user-space daemon to emulate key presses trough other
+key combinations"
+HOMEPAGE="http://hansmi.ch/software/inputd"
+SRC_URI="http://hansmi.ch/download/inputd/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~ppc"
+IUSE=""
+
+DEPEND=">=dev-libs/glib-2.8
+ >=sys-kernel/linux-headers-2.6.16"
+RDEPEND="sys-fs/udev"
+
+src_install() {
+ emake DESTDIR=${D} install || die 'installation failed.'
+
+ newinitd ${FILESDIR}/inputd.init inputd
+ dodoc README FAQ NEWS
+
+ insinto /etc
+ doins doc/inputd.conf
+}
+