summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2001-11-14 22:35:46 +0000
committerAchim Gottinger <achim@gentoo.org>2001-11-14 22:35:46 +0000
commit72aee5461a531e96af25db8559537e414c2eface (patch)
treeb6f206e18502d0a3a25e5ecd8fb91cfe9373a115 /sys-apps/most
parentadded patch to fix compiling against qt-2.3.2; i fervently hope it doesn't br... (diff)
downloadgentoo-2-72aee5461a531e96af25db8559537e414c2eface.tar.gz
gentoo-2-72aee5461a531e96af25db8559537e414c2eface.tar.bz2
gentoo-2-72aee5461a531e96af25db8559537e414c2eface.zip
Fixed the config file path to be /etc/most.conf now and changed to || die
Diffstat (limited to 'sys-apps/most')
-rw-r--r--sys-apps/most/most-4.9.0-r2.ebuild10
1 files changed, 7 insertions, 3 deletions
diff --git a/sys-apps/most/most-4.9.0-r2.ebuild b/sys-apps/most/most-4.9.0-r2.ebuild
index 6e5d6eb58ff5..18daf1ef352e 100644
--- a/sys-apps/most/most-4.9.0-r2.ebuild
+++ b/sys-apps/most/most-4.9.0-r2.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/most/most-4.9.0-r2.ebuild,v 1.2 2001/05/10 01:52:55 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/most/most-4.9.0-r2.ebuild,v 1.3 2001/11/14 22:35:46 achim Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -14,9 +14,13 @@ DEPEND=">=sys-libs/slang-1.4.2
src_compile() {
- try ./configure --host=${CHOST} --prefix=/usr
+ try ./configure \
+ --host=${CHOST} \
+ --prefix=/usr \
+ --sysconfdir=/etc
+
#*possible* (not definite) pmake problems, let's not risk it.
- try make
+ make SYS_INITFILE="/etc/most.conf" || die
}
src_install() {