summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:09:30 +0000
committerDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:09:30 +0000
commit1ee722fd191fd39a3e13c5231281041f1b4e9f2a (patch)
treebe23a54b8f07b0186bac806e4aa577c1393451e2 /sys-apps/textutils
parentoops :) (diff)
downloadgentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.tar.gz
gentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.tar.bz2
gentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.zip
added try syntax
Diffstat (limited to 'sys-apps/textutils')
-rw-r--r--sys-apps/textutils/textutils-2.0f-r1.ebuild8
-rw-r--r--sys-apps/textutils/textutils-2.0g.ebuild8
2 files changed, 8 insertions, 8 deletions
diff --git a/sys-apps/textutils/textutils-2.0f-r1.ebuild b/sys-apps/textutils/textutils-2.0f-r1.ebuild
index ab67c10ead1a..3ee9f21bc0c8 100644
--- a/sys-apps/textutils/textutils-2.0f-r1.ebuild
+++ b/sys-apps/textutils/textutils-2.0f-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/textutils/textutils-2.0f-r1.ebuild,v 1.3 2000/08/21 05:39:46 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/textutils/textutils-2.0f-r1.ebuild,v 1.4 2000/09/15 20:09:23 drobbins Exp $
P=textutils-2.0f
A=${P}.tar.gz
@@ -11,9 +11,9 @@ DESCRIPTION="Standard GNU text utilities"
SRC_URI="ftp://alpha.gnu.org/gnu/fetish/textutils-2.0f.tar.gz"
src_compile() {
- ./configure --prefix=/usr --host=${CHOST} \
+ try ./configure --prefix=/usr --host=${CHOST} \
--with-catgets --without-included-regex
- make
+ try make
}
src_unpack() {
@@ -27,7 +27,7 @@ src_unpack() {
src_install() {
cd ${S}
- make prefix=${D}/usr install
+ try make prefix=${D}/usr install
prepman
prepinfo
dodoc AUTHORS COPYING ChangeLog NEWS README* THANKS TODO
diff --git a/sys-apps/textutils/textutils-2.0g.ebuild b/sys-apps/textutils/textutils-2.0g.ebuild
index 40de2ffcbc92..457e8545cacd 100644
--- a/sys-apps/textutils/textutils-2.0g.ebuild
+++ b/sys-apps/textutils/textutils-2.0g.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/textutils/textutils-2.0g.ebuild,v 1.1 2000/08/25 10:55:44 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/textutils/textutils-2.0g.ebuild,v 1.2 2000/09/15 20:09:23 drobbins Exp $
P=textutils-2.0g
A=${P}.tar.gz
@@ -11,9 +11,9 @@ DESCRIPTION="Standard GNU text utilities"
SRC_URI="ftp://alpha.gnu.org/gnu/fetish/${A}"
src_compile() {
- ./configure --prefix=/usr --host=${CHOST} \
+ try ./configure --prefix=/usr --host=${CHOST} \
--with-catgets --without-included-regex
- make
+ try make
}
src_unpack() {
@@ -27,7 +27,7 @@ src_unpack() {
src_install() {
cd ${S}
- make prefix=${D}/usr install
+ try make prefix=${D}/usr install
prepman
prepinfo
dodoc AUTHORS COPYING ChangeLog NEWS README* THANKS TODO