summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-11-30 23:15:06 +0000
committerAchim Gottinger <achim@gentoo.org>2000-11-30 23:15:06 +0000
commitb795ef40f29871a83d01839ee8ad432968396763 (patch)
treea61528cb587cc81b06df6960f98eafdf2f236a84 /sys-apps/ucspi-tcp
parentcute little gnome-vfs fix (diff)
downloadgentoo-2-b795ef40f29871a83d01839ee8ad432968396763.tar.gz
gentoo-2-b795ef40f29871a83d01839ee8ad432968396763.tar.bz2
gentoo-2-b795ef40f29871a83d01839ee8ad432968396763.zip
Prepared for rc3
Diffstat (limited to 'sys-apps/ucspi-tcp')
-rw-r--r--sys-apps/ucspi-tcp/ucspi-tcp-0.88.ebuild13
1 files changed, 7 insertions, 6 deletions
diff --git a/sys-apps/ucspi-tcp/ucspi-tcp-0.88.ebuild b/sys-apps/ucspi-tcp/ucspi-tcp-0.88.ebuild
index f821b9fc4b01..6f96e57beeef 100644
--- a/sys-apps/ucspi-tcp/ucspi-tcp-0.88.ebuild
+++ b/sys-apps/ucspi-tcp/ucspi-tcp-0.88.ebuild
@@ -1,27 +1,28 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/ucspi-tcp/ucspi-tcp-0.88.ebuild,v 1.2 2000/11/27 15:12:34 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/ucspi-tcp/ucspi-tcp-0.88.ebuild,v 1.3 2000/11/30 23:14:35 achim Exp $
DESCRIPTION="Collection of tools for managing UNIX services"
SRC_URI="http://cr.yp.to/ucspi-tcp/ucspi-tcp-0.88.tar.gz"
HOMEPAGE="http://cr.yp.to/ucspi-tcp/"
S=${WORKDIR}/${P}
DEPEND=">=sys-libs/glibc-2.1.3"
+RDEPEND="$DEPEND
+ >=sys-apps/bash-2.04"
src_unpack() {
unpack ucspi-tcp-0.88.tar.gz
- echo $WORKDIR/${P}
- echo $S
+ cd ${S}
echo "gcc ${CFLAGS}" > conf-cc
- echo "gcc -s" > conf-ld
-
+ echo "gcc" > conf-ld
+ echo "/usr/" > conf-home
}
src_compile() {
cd ${S}
- try make
+ try pmake
}
src_install() {