summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAron Griffis <agriffis@gentoo.org>2004-07-15 02:47:51 +0000
committerAron Griffis <agriffis@gentoo.org>2004-07-15 02:47:51 +0000
commit52f163807016b79172e073d372c3bad030e29dad (patch)
tree334a45f52640ae1df87ac723d628d59d5baa4060 /sys-apps/x86info
parentsync IUSE (missing), don't dep on arch for gnuconfig_update, don't assign S=$... (diff)
downloadgentoo-2-52f163807016b79172e073d372c3bad030e29dad.tar.gz
gentoo-2-52f163807016b79172e073d372c3bad030e29dad.tar.bz2
gentoo-2-52f163807016b79172e073d372c3bad030e29dad.zip
don't assign S=${WORKDIR}/${P}, trim trailing whitespace
Diffstat (limited to 'sys-apps/x86info')
-rw-r--r--sys-apps/x86info/x86info-1.11.ebuild6
-rw-r--r--sys-apps/x86info/x86info-1.12b.ebuild3
2 files changed, 2 insertions, 7 deletions
diff --git a/sys-apps/x86info/x86info-1.11.ebuild b/sys-apps/x86info/x86info-1.11.ebuild
index b41032245113..93ac9fa255f8 100644
--- a/sys-apps/x86info/x86info-1.11.ebuild
+++ b/sys-apps/x86info/x86info-1.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/x86info/x86info-1.11.ebuild,v 1.8 2004/06/24 22:32:54 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/x86info/x86info-1.11.ebuild,v 1.9 2004/07/15 02:47:51 agriffis Exp $
inherit eutils
@@ -22,8 +22,6 @@ RDEPEND=""
IUSE=""
-S=${WORKDIR}/${P}
-
src_compile() {
emake x86info CFLAGS="${CFLAGS}" ||die "emake failed"
}
@@ -64,5 +62,3 @@ pkg_postinst() {
# copied from media-libs/svgalib/svgalib-1.9.17
[ "${ROOT}" = "/" ] && /sbin/modules-update &> /dev/null
}
-
-
diff --git a/sys-apps/x86info/x86info-1.12b.ebuild b/sys-apps/x86info/x86info-1.12b.ebuild
index aa96c9a5f910..960bcc7766bb 100644
--- a/sys-apps/x86info/x86info-1.12b.ebuild
+++ b/sys-apps/x86info/x86info-1.12b.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/x86info/x86info-1.12b.ebuild,v 1.4 2004/06/24 22:32:54 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/x86info/x86info-1.12b.ebuild,v 1.5 2004/07/15 02:47:51 agriffis Exp $
inherit eutils
@@ -13,7 +13,6 @@ KEYWORDS="~x86 -amd64 -ppc -sparc -mips -alpha -hppa"
DEPEND="virtual/kernel"
RDEPEND=""
IUSE=""
-S=${WORKDIR}/${P}
src_compile() {
emake x86info CFLAGS="${CFLAGS}" || die "emake failed"