summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRobin H. Johnson <robbat2@gentoo.org>2005-04-30 01:10:46 +0000
committerRobin H. Johnson <robbat2@gentoo.org>2005-04-30 01:10:46 +0000
commit516bbf0b3ccb0b4049d54686fb45b51c06a72418 (patch)
treee5403534b18c2f8bc755b6d5150ee6b07e386792 /sys-apps
parentadd uclibc support (diff)
downloadgentoo-2-516bbf0b3ccb0b4049d54686fb45b51c06a72418.tar.gz
gentoo-2-516bbf0b3ccb0b4049d54686fb45b51c06a72418.tar.bz2
gentoo-2-516bbf0b3ccb0b4049d54686fb45b51c06a72418.zip
Initial commit. Original ebuild submitted by alex f <acid.punk@gmx.net>.
(Portage version: 2.0.51.20-r5)
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/vbetool/ChangeLog9
-rw-r--r--sys-apps/vbetool/Manifest2
-rw-r--r--sys-apps/vbetool/files/digest-vbetool-0.21
-rw-r--r--sys-apps/vbetool/vbetool-0.2.ebuild22
4 files changed, 34 insertions, 0 deletions
diff --git a/sys-apps/vbetool/ChangeLog b/sys-apps/vbetool/ChangeLog
new file mode 100644
index 000000000000..baea03dd479a
--- /dev/null
+++ b/sys-apps/vbetool/ChangeLog
@@ -0,0 +1,9 @@
+# ChangeLog for sys-apps/vbetool
+# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/vbetool/ChangeLog,v 1.1 2005/04/30 01:10:46 robbat2 Exp $
+
+*vbetool-0.2 (29 Apr 2005)
+
+ 29 Apr 2005; Robin H. Johnson <robbat2@gentoo.org> +vbetool-0.2.ebuild:
+ Initial commit. Original ebuild submitted by alex f <acid.punk@gmx.net>.
+
diff --git a/sys-apps/vbetool/Manifest b/sys-apps/vbetool/Manifest
new file mode 100644
index 000000000000..784a626b41a0
--- /dev/null
+++ b/sys-apps/vbetool/Manifest
@@ -0,0 +1,2 @@
+MD5 46929e03da30ea595edf01c49e39f78a vbetool-0.2.ebuild 542
+MD5 89ebebeb9c5c2b6c17c6c40ee47f9fd8 files/digest-vbetool-0.2 67
diff --git a/sys-apps/vbetool/files/digest-vbetool-0.2 b/sys-apps/vbetool/files/digest-vbetool-0.2
new file mode 100644
index 000000000000..2f1f0dccb6fc
--- /dev/null
+++ b/sys-apps/vbetool/files/digest-vbetool-0.2
@@ -0,0 +1 @@
+MD5 7064d97e781ef7f3e71561e473adb2a0 vbetool_0.2.orig.tar.gz 68660
diff --git a/sys-apps/vbetool/vbetool-0.2.ebuild b/sys-apps/vbetool/vbetool-0.2.ebuild
new file mode 100644
index 000000000000..bdf0e668cb83
--- /dev/null
+++ b/sys-apps/vbetool/vbetool-0.2.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/vbetool/vbetool-0.2.ebuild,v 1.1 2005/04/30 01:10:46 robbat2 Exp $
+
+DESCRIPTION="Run real-mode video BIOS code to alter hardware state (i.e. reinitialize video card)"
+HOMEPAGE="http://www.srcf.ucam.org/~mjg59/vbetool/"
+SRC_URI="${HOMEPAGE}${PN}_${PV}.orig.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+DEPEND="sys-apps/pciutils"
+
+src_compile() {
+ LIBS="-lpci" econf || die "could not configure"
+ emake || die "emake failed"
+}
+
+src_install() {
+ emake install DESTDIR="${D}" || die "install failed"
+ dodoc LRMI
+}