summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2004-02-10 13:14:29 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2004-02-10 13:14:29 +0000
commit78593d524516334c26d950d513b252ed37c2869b (patch)
treedd856413f90ea3dc6b30fe94e6846ecb745cfe4e /sys-apps
parentrepoman: whitespace cleanup (Manifest recommit) (diff)
downloadgentoo-2-78593d524516334c26d950d513b252ed37c2869b.tar.gz
gentoo-2-78593d524516334c26d950d513b252ed37c2869b.tar.bz2
gentoo-2-78593d524516334c26d950d513b252ed37c2869b.zip
repoman: Trim trailing whitespace
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/portage/portage-2.0.50-r1.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/sys-apps/portage/portage-2.0.50-r1.ebuild b/sys-apps/portage/portage-2.0.50-r1.ebuild
index 7d62d6ff5ac2..9286e11b9efa 100644
--- a/sys-apps/portage/portage-2.0.50-r1.ebuild
+++ b/sys-apps/portage/portage-2.0.50-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/portage/portage-2.0.50-r1.ebuild,v 1.2 2004/02/10 08:11:58 carpaski Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/portage/portage-2.0.50-r1.ebuild,v 1.3 2004/02/10 13:14:29 mr_bones_ Exp $
IUSE="build"
@@ -275,28 +275,28 @@ pkg_postinst() {
python -c "import py_compile; py_compile.compile('${ROOT}usr/lib/portage/pym/portage.py')"
python -O -c "import py_compile; py_compile.compile('${ROOT}usr/lib/portage/pym/portage.py')"
-
+
python -c "import py_compile; py_compile.compile('${ROOT}usr/lib/portage/pym/portage_db_anydbm.py')"
python -O -c "import py_compile; py_compile.compile('${ROOT}usr/lib/portage/pym/portage_db_anydbm.py')"
-
+
python -c "import py_compile; py_compile.compile('${ROOT}usr/lib/portage/pym/portage_db_cpickle.py')"
python -O -c "import py_compile; py_compile.compile('${ROOT}usr/lib/portage/pym/portage_db_cpickle.py')"
-
+
python -c "import py_compile; py_compile.compile('${ROOT}usr/lib/portage/pym/portage_db_flat.py')"
python -O -c "import py_compile; py_compile.compile('${ROOT}usr/lib/portage/pym/portage_db_flat.py')"
-
+
python -c "import py_compile; py_compile.compile('${ROOT}usr/lib/portage/pym/portage_db_template.py')"
python -O -c "import py_compile; py_compile.compile('${ROOT}usr/lib/portage/pym/portage_db_template.py')"
-
+
python -c "import py_compile; py_compile.compile('${ROOT}usr/lib/portage/pym/xpak.py')"
python -O -c "import py_compile; py_compile.compile('${ROOT}usr/lib/portage/pym/xpak.py')"
-
+
if has ccache $FEATURES && has userpriv $FEATURES; then
chown -R portage:portage /var/tmp/ccache &> /dev/null
chmod -R g+rws /var/tmp/ccache &>/dev/null
fi
-
+
#
# Take a shot at fixing the world file...