summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoshua Kinard <kumba@gentoo.org>2003-10-18 10:04:07 +0000
committerJoshua Kinard <kumba@gentoo.org>2003-10-18 10:04:07 +0000
commitb7972879565b4d1e8eb98d928c602a3d9367928c (patch)
tree725f585f57aa702e77026c05676f92338d52ff88 /sys-apps
parentRenamed a mips patch used in different versions to a name more....fitting (diff)
downloadgentoo-2-b7972879565b4d1e8eb98d928c602a3d9367928c.tar.gz
gentoo-2-b7972879565b4d1e8eb98d928c602a3d9367928c.tar.bz2
gentoo-2-b7972879565b4d1e8eb98d928c602a3d9367928c.zip
Renamed a mips patch used in different versions to a name more....fitting
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/file/ChangeLog13
-rw-r--r--sys-apps/file/Manifest6
-rw-r--r--sys-apps/file/file-4.05.ebuild4
-rw-r--r--sys-apps/file/file-4.06.ebuild4
-rw-r--r--sys-apps/file/files/file-4.xx-mips-gentoo.diff (renamed from sys-apps/file/files/file-4.05-mips-gentoo.diff)0
5 files changed, 17 insertions, 10 deletions
diff --git a/sys-apps/file/ChangeLog b/sys-apps/file/ChangeLog
index 4f1c86c76800..10fed35f4271 100644
--- a/sys-apps/file/ChangeLog
+++ b/sys-apps/file/ChangeLog
@@ -1,12 +1,19 @@
# ChangeLog for sys-apps/file
# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/ChangeLog,v 1.23 2003/10/18 03:17:15 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/ChangeLog,v 1.24 2003/10/18 10:04:04 kumba Exp $
- 17 Oct 2003; Michael Sterrett <mr_bones_@gentoo.org> file-4.06.ebuild:
- fix failure of parallel make. bug 31356
*file-4.06 (17 Oct 2003)
+ 18 Oct 2003; Joshua Kinard <kumba@gentoo.org> file-4.05.ebuild,
+ file-4.06.ebuild, files/file-4.05-mips-gentoo.diff,
+ files/file-4.xx-mips-gentoo.diff:
+ Renamed the 4.05 patch for mips to 4.xx because it'll likely apply cleanly for
+ several versions. Modified file-4.05 and file-4.06 to use this patch.
+
+ 17 Oct 2003; Michael Sterrett <mr_bones_@gentoo.org> file-4.06.ebuild:
+ fix failure of parallel make. bug 31356
+
17 Oct 2003; Joshua Kinard <kumba@gentoo.org> file-4.05.ebuild,
file-4.06.ebuild:
Added "cd ${S}" lines to file-4.05 and file-4.06, as well as removed the
diff --git a/sys-apps/file/Manifest b/sys-apps/file/Manifest
index 84f6e3309bb8..709acd3e816a 100644
--- a/sys-apps/file/Manifest
+++ b/sys-apps/file/Manifest
@@ -1,12 +1,12 @@
-MD5 a6a7584c805d1e2ea265e0b26c46ec5e ChangeLog 3902
+MD5 47d03e74af41f25df1a9c40f21855181 ChangeLog 3898
MD5 9199c0027f82ae3e018e2415de888492 file-3.37.ebuild 870
MD5 11c4331cb3a68b4bd5250959127e31c0 file-3.39.ebuild 1008
MD5 864d9d78ae48573d790cc598fcc4bc40 file-3.41.ebuild 1025
MD5 20dd962c51a7b039d867a7a99645fbb5 file-4.01.ebuild 936
MD5 e593a4a7dea3146bb413dea1737d48b6 file-4.02.ebuild 1093
MD5 eaf31df54d9fcbb759afd4c5e6dcfc7e file-4.03.ebuild 1102
-MD5 ac19064d8a659d1062b91c5db19dc713 file-4.05.ebuild 1847
-MD5 72a0e17e099f6cbe7e2fb75a574a320a file-4.06.ebuild 1468
+MD5 2cbfed7db777927d97232e204a242654 file-4.05.ebuild 1847
+MD5 42c8d9b573a703978d29802f8d3ec422 file-4.06.ebuild 1464
MD5 3a18c97dfcc727e6c1b701cc8c03af47 files/digest-file-3.37 267
MD5 950dd57055e8275bd852869557035f42 files/digest-file-3.39 268
MD5 eabc698678353b52ea7d9bfb724d4e1e files/digest-file-3.41 268
diff --git a/sys-apps/file/file-4.05.ebuild b/sys-apps/file/file-4.05.ebuild
index 178977480aad..91f4f391e9a6 100644
--- a/sys-apps/file/file-4.05.ebuild
+++ b/sys-apps/file/file-4.05.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.05.ebuild,v 1.3 2003/10/18 00:50:21 kumba Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.05.ebuild,v 1.4 2003/10/18 10:04:04 kumba Exp $
inherit flag-o-matic
@@ -33,7 +33,7 @@ src_unpack() {
# on MIPS machines to a specific format so that other programs can
# recognize things.
if [ "${ARCH}" = "mips" ]; then
- epatch ${FILESDIR}/${P}-mips-gentoo.diff
+ epatch ${FILESDIR}/${PN}-4.xx-mips-gentoo.diff
fi
}
diff --git a/sys-apps/file/file-4.06.ebuild b/sys-apps/file/file-4.06.ebuild
index 330ca017f2f8..f960b4c63b84 100644
--- a/sys-apps/file/file-4.06.ebuild
+++ b/sys-apps/file/file-4.06.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.06.ebuild,v 1.3 2003/10/18 03:17:15 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.06.ebuild,v 1.4 2003/10/18 10:04:04 kumba Exp $
inherit flag-o-matic
@@ -24,7 +24,7 @@ src_unpack() {
# on MIPS machines to a specific format so that other programs can
# recognize things.
if [ "${ARCH}" = "mips" ]; then
- epatch ${FILESDIR}/${P}-mips-gentoo.diff
+ epatch ${FILESDIR}/${PN}-4.xx-mips-gentoo.diff
fi
}
diff --git a/sys-apps/file/files/file-4.05-mips-gentoo.diff b/sys-apps/file/files/file-4.xx-mips-gentoo.diff
index 585d15061366..585d15061366 100644
--- a/sys-apps/file/files/file-4.05-mips-gentoo.diff
+++ b/sys-apps/file/files/file-4.xx-mips-gentoo.diff