summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCiaran McCreesh <ciaranm@gentoo.org>2005-10-01 22:04:55 +0000
committerCiaran McCreesh <ciaranm@gentoo.org>2005-10-01 22:04:55 +0000
commitc8ec7c6079f13475792004c1b2ca94fd1157f659 (patch)
tree72416db350fdb39ac0f65d7c7be84f855b0cfde6 /sys-apps
parentfix invalid atoms (diff)
downloadgentoo-2-c8ec7c6079f13475792004c1b2ca94fd1157f659.tar.gz
gentoo-2-c8ec7c6079f13475792004c1b2ca94fd1157f659.tar.bz2
gentoo-2-c8ec7c6079f13475792004c1b2ca94fd1157f659.zip
Add --without-included-regex, bug #107638
(Portage version: 2.0.52-r1 cut-price flea-ridden swamp edition)
Diffstat (limited to 'sys-apps')
-rw-r--r--sys-apps/findutils/ChangeLog5
-rw-r--r--sys-apps/findutils/Manifest12
-rw-r--r--sys-apps/findutils/findutils-4.2.24.ebuild6
3 files changed, 8 insertions, 15 deletions
diff --git a/sys-apps/findutils/ChangeLog b/sys-apps/findutils/ChangeLog
index eee53835326f..f287267ba536 100644
--- a/sys-apps/findutils/ChangeLog
+++ b/sys-apps/findutils/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sys-apps/findutils
# Copyright 1999-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/findutils/ChangeLog,v 1.49 2005/09/29 00:06:09 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/findutils/ChangeLog,v 1.50 2005/10/01 22:04:55 ciaranm Exp $
+
+ 01 Oct 2005; Ciaran McCreesh <ciaranm@gentoo.org> findutils-4.2.24.ebuild:
+ Add --without-included-regex, bug #107638
29 Sep 2005; Ciaran McCreesh <ciaranm@gentoo.org> findutils-4.2.24.ebuild:
Comment out selinux patch stuff until the selinux people get their act
diff --git a/sys-apps/findutils/Manifest b/sys-apps/findutils/Manifest
index 4d90becd35bf..ffab245d906e 100644
--- a/sys-apps/findutils/Manifest
+++ b/sys-apps/findutils/Manifest
@@ -1,13 +1,10 @@
------BEGIN PGP SIGNED MESSAGE-----
-Hash: SHA1
-
MD5 054571cd32e981304231461745b82e07 findutils-4.1.20-r1.ebuild 2070
MD5 7adff12b202c11921f01e3a5cac2ab92 findutils-4.2.23.ebuild 1627
MD5 e63b61d5721b385b5ebde50fa9a285d3 findutils-4.2.18.ebuild 2087
MD5 77afdd0a4bd1f36df4bfe6a006595d7f findutils-4.2.20.ebuild 1891
MD5 1f7197b778d47c773d19430261c84f49 metadata.xml 261
MD5 0a3397f9e31b76d5f8dda98449150532 ChangeLog 7568
-MD5 c90ead9a405b5e60689765dbab03af4e findutils-4.2.24.ebuild 1685
+MD5 1257c980c7a9944eaad1c65a0b30c78c findutils-4.2.24.ebuild 1710
MD5 62f86a597482354916befe2e1f084b8d files/findutils-4.2.18-selinux.diff 15327
MD5 6d52de5b305608054e88b17c5b282048 files/findutils-4.2.20-man.patch 331
MD5 2b5e0b42a11ea009340805d461a6ecc5 files/digest-findutils-4.2.24 69
@@ -20,10 +17,3 @@ MD5 278b03652ed2957f8f57b04880474e10 files/findutils-4.2.23-selinux.patch 14406
MD5 0315b5033cf65d15f24b1c252070db45 files/findutils-env-size.patch 672
MD5 0b59e4e3c5ff452c7e1c2779eecef491 files/digest-findutils-4.2.23 68
MD5 be3f6e925d8c5774cc1ea631677e7401 files/digest-findutils-4.1.20-r1 68
------BEGIN PGP SIGNATURE-----
-Version: GnuPG v1.4.1 (GNU/Linux)
-
-iD8DBQFDOzAdLLFUmVNQ7rkRAqYAAJ9wo/AVOzVUPkCBXGA2mEeG0+w4hgCfX/8q
-WZUyu8QMuiRXurmwtHVDdQY=
-=drdG
------END PGP SIGNATURE-----
diff --git a/sys-apps/findutils/findutils-4.2.24.ebuild b/sys-apps/findutils/findutils-4.2.24.ebuild
index c921d6b923a8..387167dde5a5 100644
--- a/sys-apps/findutils/findutils-4.2.24.ebuild
+++ b/sys-apps/findutils/findutils-4.2.24.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/findutils/findutils-4.2.24.ebuild,v 1.3 2005/09/29 00:06:09 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/findutils/findutils-4.2.24.ebuild,v 1.4 2005/10/01 22:04:55 ciaranm Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -35,8 +35,8 @@ src_unpack() {
src_compile() {
use static && append-ldflags -static
- local myconf=""
- [[ "${USERLAND}" != "GNU" ]] && myconf="--program-prefix=g"
+ local myconf="--without-included-regex"
+ [[ "${USERLAND}" != "GNU" ]] && myconf=" --program-prefix=g"
econf $(use_enable nls) ${myconf} || die "configure failed"
emake libexecdir=/usr/lib/find AR="$(tc-getAR)" || die "make failed"