summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoshua Kinard <kumba@gentoo.org>2004-08-13 08:17:17 +0000
committerJoshua Kinard <kumba@gentoo.org>2004-08-13 08:17:17 +0000
commite85785e78be8989ad506d7fe4f3fd06608adc0ab (patch)
tree12306ee749f019e608360d2695f83c1cb72a36fd /sys-boot/arcboot
parentBumped 1.2.5-r8 to mips stable to fix Bug #59424. (Manifest recommit) (diff)
downloadgentoo-2-e85785e78be8989ad506d7fe4f3fd06608adc0ab.tar.gz
gentoo-2-e85785e78be8989ad506d7fe4f3fd06608adc0ab.tar.bz2
gentoo-2-e85785e78be8989ad506d7fe4f3fd06608adc0ab.zip
Typo fixes.
Diffstat (limited to 'sys-boot/arcboot')
-rw-r--r--sys-boot/arcboot/ChangeLog5
-rw-r--r--sys-boot/arcboot/Manifest4
-rw-r--r--sys-boot/arcboot/arcboot-0.3.8.2.ebuild12
3 files changed, 12 insertions, 9 deletions
diff --git a/sys-boot/arcboot/ChangeLog b/sys-boot/arcboot/ChangeLog
index 65e3e8b77d1b..7bd1155241ce 100644
--- a/sys-boot/arcboot/ChangeLog
+++ b/sys-boot/arcboot/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sys-boot/arcboot
# Copyright 1999-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/arcboot/ChangeLog,v 1.1 2004/08/04 05:32:43 kumba Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/arcboot/ChangeLog,v 1.2 2004/08/13 08:17:17 kumba Exp $
+
+ 13 Aug 2004; Joshua Kinard <kumba@gentoo.org> arcboot-0.3.8.2.ebuild:
+ Typo fixes.
*arcboot-0.3.8.2 (04 Aug 2004)
diff --git a/sys-boot/arcboot/Manifest b/sys-boot/arcboot/Manifest
index 8412df776dca..4c6076db24bf 100644
--- a/sys-boot/arcboot/Manifest
+++ b/sys-boot/arcboot/Manifest
@@ -1,5 +1,5 @@
MD5 6fb572ed7959ebf0171d2e5e18b31831 metadata.xml 317
-MD5 d6e799fa46bf99bfbe2bf5ea101c9656 arcboot-0.3.8.2.ebuild 3967
-MD5 aeaf236636683610f873d84016094313 ChangeLog 416
+MD5 4483cd6be9629cffd222d144efb1c58f arcboot-0.3.8.2.ebuild 3972
+MD5 fcd0c70de094044020d46cade94b3cb7 ChangeLog 503
MD5 5993ec1e9bae04f3a57f094011601c4b files/digest-arcboot-0.3.8.2 67
MD5 ffbb46ff4240f217c96de74002a6e9eb files/arcboot-gentoo.patch 599
diff --git a/sys-boot/arcboot/arcboot-0.3.8.2.ebuild b/sys-boot/arcboot/arcboot-0.3.8.2.ebuild
index 5bed25ee537a..d52b85bd3023 100644
--- a/sys-boot/arcboot/arcboot-0.3.8.2.ebuild
+++ b/sys-boot/arcboot/arcboot-0.3.8.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/arcboot/arcboot-0.3.8.2.ebuild,v 1.1 2004/08/04 05:32:43 kumba Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/arcboot/arcboot-0.3.8.2.ebuild,v 1.2 2004/08/13 08:17:17 kumba Exp $
inherit eutils
@@ -24,9 +24,9 @@ pkg_setup() {
# arcboot is for SGI mips machines only, so exclude everyone but them
if use mips; then
if [ "${PROFILE_ARCH}" = "cobalt" ]; then
- error "arcboot is a bootloader only for MIPS machines running"
- error "ARCS firmware, such as SGI Machines. It is not intended"
- error "for other kinds of MIPS machines."
+ eerror "arcboot is a bootloader only for MIPS machines running"
+ eerror "ARCS firmware, such as SGI Machines. It is not intended"
+ eerror "for other kinds of MIPS machines."
die "Wrong MIPS Machine Type"
fi
fi
@@ -37,8 +37,8 @@ pkg_setup() {
"SGI IP32"|"SGI O2") SGI_TARGET="ip32" ;;
"SGI Indy"|"SGI Indigo2") SGI_TARGET="ip22" ;;
*)
- error "Unknown SGI Machine type. It's possible arcboot is not usable for this machine"
- error "type yet. Feel free to make it work and send patches!"
+ eerror "Unknown SGI Machine type. It's possible arcboot is not usable for this machine"
+ eerror "type yet. Feel free to make it work and send patches!"
die "Unknown SGI Machine Type"
;;
esac