summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPeter Gavin <pete@gentoo.org>2001-08-08 20:37:43 +0000
committerPeter Gavin <pete@gentoo.org>2001-08-08 20:37:43 +0000
commit2f26e5cf9b8cb2c9b39c939e43dea7ffe317f288 (patch)
tree1a2e2288b36c26ce0e52a14e90dbd5405153491d /sys-devel/autoconf
parentweb, digest updates (diff)
downloadgentoo-2-2f26e5cf9b8cb2c9b39c939e43dea7ffe317f288.tar.gz
gentoo-2-2f26e5cf9b8cb2c9b39c939e43dea7ffe317f288.tar.bz2
gentoo-2-2f26e5cf9b8cb2c9b39c939e43dea7ffe317f288.zip
*** empty log message ***
Diffstat (limited to 'sys-devel/autoconf')
-rw-r--r--sys-devel/autoconf/autoconf-2.50c.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/sys-devel/autoconf/autoconf-2.50c.ebuild b/sys-devel/autoconf/autoconf-2.50c.ebuild
new file mode 100644
index 000000000000..fb3c75e7255b
--- /dev/null
+++ b/sys-devel/autoconf/autoconf-2.50c.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Daniel Robbins <drobbins@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf/autoconf-2.50c.ebuild,v 1.1 2001/08/08 20:37:43 pete Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="Used to create autoconfiguration files"
+SRC_URI="ftp://alpha.gnu.org/gnu/${PN}/${A}"
+HOMEPAGE="http://www.gnu.org/software/autoconf/autoconf.html"
+
+DEPEND=">=sys-devel/m4-1.4o-r2"
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+}
+
+src_compile() {
+ try ./configure --prefix=/usr --infodir=/usr/share/info --mandir=/usr/share/man --target=${CHOST}
+ try make ${MAKEOPTS}
+}
+
+src_install() {
+ try make prefix=${D}/usr infodir=${D}/usr/share/info install
+ dodoc COPYING AUTHORS BUGS ChangeLog ChangeLog.0 ChangeLog.1 NEWS README TODO THANKS
+}
+
+