summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCiaran McCreesh <ciaranm@gentoo.org>2004-09-06 19:53:08 +0000
committerCiaran McCreesh <ciaranm@gentoo.org>2004-09-06 19:53:08 +0000
commit83e7eaf518bb89c8ccb2d1e2413b0932830d04d2 (patch)
treeb1237b38344db827fa6daf54bed493f4904b1b19 /sys-devel/distcc
parentSwitch to use epause and ebeep, bug #62950 (Manifest recommit) (diff)
downloadgentoo-2-83e7eaf518bb89c8ccb2d1e2413b0932830d04d2.tar.gz
gentoo-2-83e7eaf518bb89c8ccb2d1e2413b0932830d04d2.tar.bz2
gentoo-2-83e7eaf518bb89c8ccb2d1e2413b0932830d04d2.zip
Switch to use epause and ebeep, bug #62950
Diffstat (limited to 'sys-devel/distcc')
-rw-r--r--sys-devel/distcc/ChangeLog7
-rw-r--r--sys-devel/distcc/distcc-2.12.1-r1.ebuild6
-rw-r--r--sys-devel/distcc/distcc-2.13-r1.ebuild6
-rw-r--r--sys-devel/distcc/distcc-2.14.ebuild6
-rw-r--r--sys-devel/distcc/distcc-2.16.ebuild6
-rw-r--r--sys-devel/distcc/distcc-2.17-r1.ebuild6
-rw-r--r--sys-devel/distcc/distcc-2.17.ebuild6
7 files changed, 24 insertions, 19 deletions
diff --git a/sys-devel/distcc/ChangeLog b/sys-devel/distcc/ChangeLog
index d983ec0cc273..ede0fec02f2c 100644
--- a/sys-devel/distcc/ChangeLog
+++ b/sys-devel/distcc/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-devel/distcc
# Copyright 2000-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/distcc/ChangeLog,v 1.114 2004/08/27 11:05:10 pyrania Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/distcc/ChangeLog,v 1.115 2004/09/06 19:50:54 ciaranm Exp $
+
+ 06 Sep 2004; Ciaran McCreesh <ciaranm@gentoo.org> distcc-2.12.1-r1.ebuild,
+ distcc-2.13-r1.ebuild, distcc-2.14.ebuild, distcc-2.16.ebuild,
+ distcc-2.17-r1.ebuild, distcc-2.17.ebuild:
+ Switch to use epause and ebeep, bug #62950
27 Aug 2004; <pyrania@gentoo.org> +files/distcc-config,
-files/2.11.1p/distcc-config, -files/2.17/distcc-config,
diff --git a/sys-devel/distcc/distcc-2.12.1-r1.ebuild b/sys-devel/distcc/distcc-2.12.1-r1.ebuild
index 908ea1a23101..34a36d6e71f3 100644
--- a/sys-devel/distcc/distcc-2.12.1-r1.ebuild
+++ b/sys-devel/distcc/distcc-2.12.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/distcc/distcc-2.12.1-r1.ebuild,v 1.4 2004/08/27 11:05:10 pyrania Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/distcc/distcc-2.12.1-r1.ebuild,v 1.5 2004/09/06 19:50:54 ciaranm Exp $
inherit eutils gcc flag-o-matic
@@ -57,7 +57,7 @@ src_compile() {
ewarn "To use IPV6 you must have IPV6 compiled into your kernel"
ewarn "either via a module or compiled code"
myconf=" ${myconf} --enable-rfc2553 "
- sleep 2s
+ epause 5
fi
econf ${myconf} || die "econf ${myconf} failed"
@@ -143,5 +143,5 @@ pkg_postinst() {
einfo "To use the distccmon programs with Gentoo you should use this command:"
einfo " DISTCC_DIR=/var/tmp/portage/.distcc distccmon-text N"
use gnome || use gtk && einfo "Or: DISTCC_DIR=/var/tmp/portage/.distcc distccmon-gnome"
- sleep 3s
+ epause 5
}
diff --git a/sys-devel/distcc/distcc-2.13-r1.ebuild b/sys-devel/distcc/distcc-2.13-r1.ebuild
index caadf7f77d1c..6f3e836f87b8 100644
--- a/sys-devel/distcc/distcc-2.13-r1.ebuild
+++ b/sys-devel/distcc/distcc-2.13-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/distcc/distcc-2.13-r1.ebuild,v 1.9 2004/08/27 11:05:10 pyrania Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/distcc/distcc-2.13-r1.ebuild,v 1.10 2004/09/06 19:50:54 ciaranm Exp $
# If you change this in any way please email lisa@gentoo.org and make an
# entry in the ChangeLog (this means you spanky :P). (2004-04-11) Lisa Seelye
@@ -60,7 +60,7 @@ src_compile() {
ewarn "To use IPV6 you must have IPV6 compiled into your kernel"
ewarn "either via a module or compiled code"
myconf=" ${myconf} --enable-rfc2553 "
- sleep 4s
+ epause 5
fi
econf ${myconf} || die "econf ${myconf} failed"
@@ -146,5 +146,5 @@ pkg_postinst() {
einfo "To use the distccmon programs with Gentoo you should use this command:"
einfo " DISTCC_DIR=/var/tmp/portage/.distcc distccmon-text N"
use gnome || use gtk && einfo "Or: DISTCC_DIR=/var/tmp/portage/.distcc distccmon-gnome"
- sleep 3s
+ epause 5
}
diff --git a/sys-devel/distcc/distcc-2.14.ebuild b/sys-devel/distcc/distcc-2.14.ebuild
index 34691b29508f..a43a408f4f96 100644
--- a/sys-devel/distcc/distcc-2.14.ebuild
+++ b/sys-devel/distcc/distcc-2.14.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/distcc/distcc-2.14.ebuild,v 1.8 2004/08/27 11:05:10 pyrania Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/distcc/distcc-2.14.ebuild,v 1.9 2004/09/06 19:50:54 ciaranm Exp $
# If you change this in any way please email lisa@gentoo.org and make an
# entry in the ChangeLog (this means you spanky :P). (2004-04-11) Lisa Seelye
@@ -59,7 +59,7 @@ src_compile() {
ewarn "To use IPV6 you must have IPV6 compiled into your kernel"
ewarn "either via a module or compiled code"
myconf=" ${myconf} --enable-rfc2553 "
- sleep 4s
+ epause 5
fi
econf ${myconf} || die "econf ${myconf} failed"
@@ -145,5 +145,5 @@ pkg_postinst() {
einfo "To use the distccmon programs with Gentoo you should use this command:"
einfo " DISTCC_DIR=/var/tmp/portage/.distcc distccmon-text N"
use gnome || use gtk && einfo "Or: DISTCC_DIR=/var/tmp/portage/.distcc distccmon-gnome"
- sleep 3s
+ epause 5
}
diff --git a/sys-devel/distcc/distcc-2.16.ebuild b/sys-devel/distcc/distcc-2.16.ebuild
index 874abeab2c18..451b2ea9815b 100644
--- a/sys-devel/distcc/distcc-2.16.ebuild
+++ b/sys-devel/distcc/distcc-2.16.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/distcc/distcc-2.16.ebuild,v 1.5 2004/08/27 11:05:10 pyrania Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/distcc/distcc-2.16.ebuild,v 1.6 2004/09/06 19:50:54 ciaranm Exp $
# If you change this in any way please email lisa@gentoo.org and make an
# entry in the ChangeLog (this means you spanky :P). (2004-04-11) Lisa Seelye
@@ -68,7 +68,7 @@ src_compile() {
ewarn "To use IPV6 you must have IPV6 compiled into your kernel"
ewarn "either via a module or compiled code"
myconf=" ${myconf} --enable-rfc2553 "
- sleep 4s
+ epause 5
fi
econf ${myconf} || die "econf ${myconf} failed"
@@ -154,5 +154,5 @@ pkg_postinst() {
einfo "To use the distccmon programs with Gentoo you should use this command:"
einfo " DISTCC_DIR=/var/tmp/portage/.distcc distccmon-text N"
use gnome || use gtk && einfo "Or: DISTCC_DIR=/var/tmp/portage/.distcc distccmon-gnome"
- sleep 3s
+ epause 5
}
diff --git a/sys-devel/distcc/distcc-2.17-r1.ebuild b/sys-devel/distcc/distcc-2.17-r1.ebuild
index d6bd5c68f0bc..b134f34570ab 100644
--- a/sys-devel/distcc/distcc-2.17-r1.ebuild
+++ b/sys-devel/distcc/distcc-2.17-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/distcc/distcc-2.17-r1.ebuild,v 1.2 2004/08/27 11:05:10 pyrania Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/distcc/distcc-2.17-r1.ebuild,v 1.3 2004/09/06 19:50:54 ciaranm Exp $
# If you change this in any way please email lisa@gentoo.org and make an
# entry in the ChangeLog (this means you spanky :P). (2004-04-11) Lisa Seelye
@@ -71,7 +71,7 @@ src_compile() {
ewarn "either via a module or compiled code"
ewarn "You can recompile without ipv6 with: USE='-ipv6' emerge distcc"
myconf=" ${myconf} --enable-rfc2553 "
- sleep 4s
+ epause 5
fi
econf ${myconf} || die "econf ${myconf} failed"
@@ -155,5 +155,5 @@ pkg_postinst() {
einfo " DISTCC_DIR=/var/tmp/portage/.distcc distccmon-text N"
use gnome || use gtk && einfo "Or: DISTCC_DIR=/var/tmp/portage/.distcc distccmon-gnome"
ewarn "Don't forget to run etc-update and restart distccd!"
- sleep 5s
+ epause 5
}
diff --git a/sys-devel/distcc/distcc-2.17.ebuild b/sys-devel/distcc/distcc-2.17.ebuild
index 7dfa859b2952..40c4e3f7a6d1 100644
--- a/sys-devel/distcc/distcc-2.17.ebuild
+++ b/sys-devel/distcc/distcc-2.17.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/distcc/distcc-2.17.ebuild,v 1.3 2004/08/27 11:05:10 pyrania Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/distcc/distcc-2.17.ebuild,v 1.4 2004/09/06 19:50:54 ciaranm Exp $
# If you change this in any way please email lisa@gentoo.org and make an
# entry in the ChangeLog (this means you spanky :P). (2004-04-11) Lisa Seelye
@@ -71,7 +71,7 @@ src_compile() {
ewarn "either via a module or compiled code"
ewarn "You can recompile without ipv6 with: USE='-ipv6' emerge distcc"
myconf=" ${myconf} --enable-rfc2553 "
- sleep 4s
+ epause 5
die "ipv6 DOES NOT WORK with distcc-2.17!"
fi
@@ -158,5 +158,5 @@ pkg_postinst() {
einfo "To use the distccmon programs with Gentoo you should use this command:"
einfo " DISTCC_DIR=/var/tmp/portage/.distcc distccmon-text N"
use gnome || use gtk && einfo "Or: DISTCC_DIR=/var/tmp/portage/.distcc distccmon-gnome"
- sleep 3s
+ epause 5
}