summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFabian Groffen <grobian@gentoo.org>2007-08-04 13:00:35 +0000
committerFabian Groffen <grobian@gentoo.org>2007-08-04 13:00:35 +0000
commit8f30db7c056d0a5ccd41663e20425639dd2f7faa (patch)
tree71ea6c456fa3b9adedaf430fefada42c2d8c6ce5 /sys-devel/pmake
parentdon't use 'use userland_Darwin' (diff)
downloadgentoo-2-8f30db7c056d0a5ccd41663e20425639dd2f7faa.tar.gz
gentoo-2-8f30db7c056d0a5ccd41663e20425639dd2f7faa.tar.bz2
gentoo-2-8f30db7c056d0a5ccd41663e20425639dd2f7faa.zip
don't do Darwin specifics any more
(Portage version: 2.1.2.9)
Diffstat (limited to 'sys-devel/pmake')
-rw-r--r--sys-devel/pmake/pmake-1.111.1.ebuild7
1 files changed, 2 insertions, 5 deletions
diff --git a/sys-devel/pmake/pmake-1.111.1.ebuild b/sys-devel/pmake/pmake-1.111.1.ebuild
index a782919d4ac0..952adcd8510e 100644
--- a/sys-devel/pmake/pmake-1.111.1.ebuild
+++ b/sys-devel/pmake/pmake-1.111.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/pmake/pmake-1.111.1.ebuild,v 1.6 2007/02/28 22:24:30 genstef Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/pmake/pmake-1.111.1.ebuild,v 1.7 2007/08/04 13:00:35 grobian Exp $
inherit eutils toolchain-funcs versionator
@@ -58,7 +58,7 @@ src_compile() {
}
src_install() {
- # Don't install these on BSD (or Darwin), else they conflicts
+ # Don't install these on BSD, else they conflict
if [[ "${USERLAND}" == "GNU" ]]; then
insinto /usr/share/mk
doins mk/*
@@ -73,8 +73,5 @@ src_install() {
if [[ "${USERLAND}" == "BSD" ]]; then
dosym pmake /usr/bin/make
dosym pmake.1.gz /usr/share/man/man1/make.1.gz
- elif [[ "${USERLAND}" == "Darwin" ]]; then
- dosym pmake /usr/bin/bsdmake
- dosym pmake.1.gz /usr/share/man/man1/bsdmake.1.gz
fi
}