summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2014-03-31 21:21:24 +0000
committerMichał Górny <mgorny@gentoo.org>2014-03-31 21:21:24 +0000
commit724e5513babd65b540b24cb38f8c909d4af7bb6a (patch)
treed036ce9cbfad3dc007ef53f3d95d4277fcc7e29b /sys-devel
parentAdd support for the new PyPy slotting. (diff)
downloadgentoo-2-724e5513babd65b540b24cb38f8c909d4af7bb6a.tar.gz
gentoo-2-724e5513babd65b540b24cb38f8c909d4af7bb6a.tar.bz2
gentoo-2-724e5513babd65b540b24cb38f8c909d4af7bb6a.zip
Add support for the new PyPy slotting.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key EFB4464E!)
Diffstat (limited to 'sys-devel')
-rw-r--r--sys-devel/llvm/ChangeLog6
-rw-r--r--sys-devel/llvm/llvm-3.3-r1.ebuild4
-rw-r--r--sys-devel/llvm/llvm-3.3-r3.ebuild4
-rw-r--r--sys-devel/llvm/llvm-3.4.ebuild4
4 files changed, 11 insertions, 7 deletions
diff --git a/sys-devel/llvm/ChangeLog b/sys-devel/llvm/ChangeLog
index 987ddbc338d2..8deaefd03442 100644
--- a/sys-devel/llvm/ChangeLog
+++ b/sys-devel/llvm/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-devel/llvm
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/llvm/ChangeLog,v 1.182 2014/03/23 11:04:03 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/llvm/ChangeLog,v 1.183 2014/03/31 21:21:24 mgorny Exp $
+
+ 31 Mar 2014; Michał Górny <mgorny@gentoo.org> llvm-3.3-r1.ebuild,
+ llvm-3.3-r3.ebuild, llvm-3.4.ebuild:
+ Add support for the new PyPy slotting.
23 Mar 2014; Agostino Sarubbo <ago@gentoo.org> llvm-3.3-r3.ebuild:
Stable for ppc64, wrt bug #491018
diff --git a/sys-devel/llvm/llvm-3.3-r1.ebuild b/sys-devel/llvm/llvm-3.3-r1.ebuild
index 3b0b44871cf8..99501b76a164 100644
--- a/sys-devel/llvm/llvm-3.3-r1.ebuild
+++ b/sys-devel/llvm/llvm-3.3-r1.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/llvm/llvm-3.3-r1.ebuild,v 1.17 2014/01/23 13:05:27 voyageur Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/llvm/llvm-3.3-r1.ebuild,v 1.18 2014/03/31 21:21:24 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7} pypy pypy2_0 )
inherit eutils flag-o-matic multilib multilib-minimal \
python-r1 toolchain-funcs pax-utils check-reqs
diff --git a/sys-devel/llvm/llvm-3.3-r3.ebuild b/sys-devel/llvm/llvm-3.3-r3.ebuild
index 2ec0c2f418fc..f9b99fdc86bd 100644
--- a/sys-devel/llvm/llvm-3.3-r3.ebuild
+++ b/sys-devel/llvm/llvm-3.3-r3.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/llvm/llvm-3.3-r3.ebuild,v 1.7 2014/03/23 11:04:03 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/llvm/llvm-3.3-r3.ebuild,v 1.8 2014/03/31 21:21:24 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7} pypy pypy2_0 )
inherit cmake-utils eutils flag-o-matic multilib multilib-minimal \
python-r1 toolchain-funcs pax-utils check-reqs
diff --git a/sys-devel/llvm/llvm-3.4.ebuild b/sys-devel/llvm/llvm-3.4.ebuild
index 32fac80166ee..2a70ef1b26ae 100644
--- a/sys-devel/llvm/llvm-3.4.ebuild
+++ b/sys-devel/llvm/llvm-3.4.ebuild
@@ -1,10 +1,10 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/llvm/llvm-3.4.ebuild,v 1.8 2014/02/16 06:41:58 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/llvm/llvm-3.4.ebuild,v 1.9 2014/03/31 21:21:24 mgorny Exp $
EAPI=5
-PYTHON_COMPAT=( python{2_6,2_7} pypy2_0 )
+PYTHON_COMPAT=( python{2_6,2_7} pypy pypy2_0 )
inherit cmake-utils eutils flag-o-matic multilib multilib-minimal \
python-r1 toolchain-funcs pax-utils check-reqs