summaryrefslogtreecommitdiff
path: root/sys-fs
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2013-03-11 12:07:22 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2013-03-11 12:07:22 +0000
commit805c3eebd313688c74a17bfb510eb307b60cb812 (patch)
treeb770ca66b7ee8c9f966cf28921a25bd39b15e472 /sys-fs
parentCreate manpage .so link file from udevd(8) to systemd-udevd.service(8) to whi... (diff)
downloadgentoo-2-805c3eebd313688c74a17bfb510eb307b60cb812.tar.gz
gentoo-2-805c3eebd313688c74a17bfb510eb307b60cb812.tar.bz2
gentoo-2-805c3eebd313688c74a17bfb510eb307b60cb812.zip
fix comments
(Portage version: 2.2.0_alpha166/cvs/Linux x86_64, signed Manifest commit with key 4868F14D)
Diffstat (limited to 'sys-fs')
-rw-r--r--sys-fs/udev/udev-198-r1.ebuild6
-rw-r--r--sys-fs/udev/udev-9999.ebuild6
2 files changed, 6 insertions, 6 deletions
diff --git a/sys-fs/udev/udev-198-r1.ebuild b/sys-fs/udev/udev-198-r1.ebuild
index c55592a8baaf..446bf1d3e1b9 100644
--- a/sys-fs/udev/udev-198-r1.ebuild
+++ b/sys-fs/udev/udev-198-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/udev/udev-198-r1.ebuild,v 1.3 2013/03/11 12:04:49 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/udev/udev-198-r1.ebuild,v 1.4 2013/03/11 12:07:22 ssuominen Exp $
EAPI=4
@@ -200,7 +200,7 @@ src_prepare()
sed -i -e '/error.*secure_getenv/s:.*:#define secure_getenv(x) NULL:' src/shared/missing.h || die
fi
- # This will link udevd(8) to systemd-udevd.service(8) manpage
+ # link udevd(8) to systemd-udevd.service(8) manpage
echo '.so systemd-udevd.service.8' > "${T}"/udevd.8
}
@@ -373,7 +373,7 @@ src_install()
find "${ED}/$(systemd_get_unitdir)" -name '*.service' -exec \
sed -i -e "/ExecStart/s:/lib/systemd:$(systemd_get_utildir):" {} +
- # This is linking to systemd-udevd.8, see src_prepare()
+ # see src_prepare() where this is created
doman "${T}"/udevd.8
}
diff --git a/sys-fs/udev/udev-9999.ebuild b/sys-fs/udev/udev-9999.ebuild
index ac32bada3358..f36a4d690b99 100644
--- a/sys-fs/udev/udev-9999.ebuild
+++ b/sys-fs/udev/udev-9999.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2013 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/udev/udev-9999.ebuild,v 1.190 2013/03/11 12:04:49 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/udev/udev-9999.ebuild,v 1.191 2013/03/11 12:07:22 ssuominen Exp $
EAPI=4
@@ -200,7 +200,7 @@ src_prepare()
sed -i -e '/error.*secure_getenv/s:.*:#define secure_getenv(x) NULL:' src/shared/missing.h || die
fi
- # This will link udevd(8) to systemd-udevd.service(8) manpage
+ # link udevd(8) to systemd-udevd.service(8) manpage
echo '.so systemd-udevd.service.8' > "${T}"/udevd.8
}
@@ -373,7 +373,7 @@ src_install()
find "${ED}/$(systemd_get_unitdir)" -name '*.service' -exec \
sed -i -e "/ExecStart/s:/lib/systemd:$(systemd_get_utildir):" {} +
- # This is linking to systemd-udevd.8, see src_prepare()
+ # see src_prepare() where this is created
doman "${T}"/udevd.8
}