summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2015-01-27 00:41:31 +0000
committerMike Gilbert <floppym@gentoo.org>2015-01-27 00:41:31 +0000
commit640cdb040063c0a0627559a8e1b91816c30e2c6c (patch)
tree37454414fcf50d99a35002cd86455848800169a6 /sys-kernel
parentSet correct fix to bug #537356 (diff)
downloadgentoo-2-640cdb040063c0a0627559a8e1b91816c30e2c6c.tar.gz
gentoo-2-640cdb040063c0a0627559a8e1b91816c30e2c6c.tar.bz2
gentoo-2-640cdb040063c0a0627559a8e1b91816c30e2c6c.zip
Version bumps. Ebuilds by Arfrever.
(Portage version: 2.2.15/cvs/Linux x86_64, signed Manifest commit with key 0BBEEA1FEA4843A4)
Diffstat (limited to 'sys-kernel')
-rw-r--r--sys-kernel/tuxonice-sources/ChangeLog9
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.10.65.ebuild35
-rw-r--r--sys-kernel/tuxonice-sources/tuxonice-sources-3.14.29.ebuild35
3 files changed, 78 insertions, 1 deletions
diff --git a/sys-kernel/tuxonice-sources/ChangeLog b/sys-kernel/tuxonice-sources/ChangeLog
index f54fd4e951bc..afdec9ddc385 100644
--- a/sys-kernel/tuxonice-sources/ChangeLog
+++ b/sys-kernel/tuxonice-sources/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for sys-kernel/tuxonice-sources
# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/ChangeLog,v 1.212 2015/01/13 21:45:44 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/ChangeLog,v 1.213 2015/01/27 00:41:31 floppym Exp $
+
+*tuxonice-sources-3.10.65 (27 Jan 2015)
+*tuxonice-sources-3.14.29 (27 Jan 2015)
+
+ 27 Jan 2015; Mike Gilbert <floppym@gentoo.org>
+ +tuxonice-sources-3.10.65.ebuild, +tuxonice-sources-3.14.29.ebuild:
+ Version bumps. Ebuilds by Arfrever.
*tuxonice-sources-3.10.64 (13 Jan 2015)
*tuxonice-sources-3.14.28 (13 Jan 2015)
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.65.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.65.ebuild
new file mode 100644
index 000000000000..5005a4d0a90b
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.65.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.10.65.ebuild,v 1.1 2015/01/27 00:41:31 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="73"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://tuxonice.nigelcunningham.com.au/ https://github.com/NigelCunningham/tuxonice-kernel"
+
+TUXONICE_PV="3.10.51"
+TUXONICE_DATE="2014-08-07"
+
+TUXONICE_PATCH="tuxonice-for-linux-${TUXONICE_PV}-${TUXONICE_DATE}.patch.bz2"
+TUXONICE_URI="http://tuxonice.nigelcunningham.com.au/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="experimental"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any queries to the tuxonice-users mailing list:
+http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"
diff --git a/sys-kernel/tuxonice-sources/tuxonice-sources-3.14.29.ebuild b/sys-kernel/tuxonice-sources/tuxonice-sources-3.14.29.ebuild
new file mode 100644
index 000000000000..03ec26ade29c
--- /dev/null
+++ b/sys-kernel/tuxonice-sources/tuxonice-sources-3.14.29.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/tuxonice-sources/tuxonice-sources-3.14.29.ebuild,v 1.1 2015/01/27 00:41:31 floppym Exp $
+
+EAPI="5"
+ETYPE="sources"
+K_WANT_GENPATCHES="base extras experimental"
+K_GENPATCHES_VER="34"
+
+inherit kernel-2
+detect_version
+detect_arch
+
+DESCRIPTION="TuxOnIce + Gentoo patchset sources"
+HOMEPAGE="http://dev.gentoo.org/~mpagano/genpatches/ http://tuxonice.nigelcunningham.com.au/ https://github.com/NigelCunningham/tuxonice-kernel"
+
+TUXONICE_PV="3.14.15"
+TUXONICE_DATE="2014-08-07"
+
+TUXONICE_PATCH="tuxonice-for-linux-${TUXONICE_PV}-${TUXONICE_DATE}.patch.bz2"
+TUXONICE_URI="http://tuxonice.nigelcunningham.com.au/downloads/all/${TUXONICE_PATCH}"
+UNIPATCH_LIST="${DISTDIR}/${TUXONICE_PATCH}"
+UNIPATCH_STRICTORDER="yes"
+SRC_URI="${KERNEL_URI} ${GENPATCHES_URI} ${ARCH_URI} ${TUXONICE_URI}"
+
+KEYWORDS="~amd64 ~x86"
+IUSE="experimental"
+
+RDEPEND="${RDEPEND}
+ >=sys-apps/tuxonice-userui-1.0
+ || ( >=sys-power/hibernate-script-2.0 sys-power/pm-utils )"
+
+K_EXTRAELOG="If there are issues with this kernel, please direct any queries to the tuxonice-users mailing list:
+http://lists.tuxonice.net/mailman/listinfo/tuxonice-users/"
+K_SECURITY_UNSUPPORTED="1"