summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gentoo.org>2014-04-25 08:50:22 +0000
committerTim Harder <radhermit@gentoo.org>2014-04-25 08:50:22 +0000
commit77692f968cf26f423c1bc5d3281c9295df93d026 (patch)
tree4ce38faecf6266c9c1035c0a1f8ef6a1012dedeb /www-apps
parentVersion bump. (diff)
downloadgentoo-2-77692f968cf26f423c1bc5d3281c9295df93d026.tar.gz
gentoo-2-77692f968cf26f423c1bc5d3281c9295df93d026.tar.bz2
gentoo-2-77692f968cf26f423c1bc5d3281c9295df93d026.zip
Version bump.
(Portage version: 2.2.10/cvs/Linux x86_64, signed Manifest commit with key 4AB3E85B4F064CA3)
Diffstat (limited to 'www-apps')
-rw-r--r--www-apps/phpsysinfo/ChangeLog7
-rw-r--r--www-apps/phpsysinfo/phpsysinfo-3.1.12.ebuild33
2 files changed, 39 insertions, 1 deletions
diff --git a/www-apps/phpsysinfo/ChangeLog b/www-apps/phpsysinfo/ChangeLog
index 6f589721eff8..a9aa8c410164 100644
--- a/www-apps/phpsysinfo/ChangeLog
+++ b/www-apps/phpsysinfo/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for www-apps/phpsysinfo
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-apps/phpsysinfo/ChangeLog,v 1.85 2014/03/15 11:32:15 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-apps/phpsysinfo/ChangeLog,v 1.86 2014/04/25 08:50:22 radhermit Exp $
+
+*phpsysinfo-3.1.12 (25 Apr 2014)
+
+ 25 Apr 2014; Tim Harder <radhermit@gentoo.org> +phpsysinfo-3.1.12.ebuild:
+ Version bump.
*phpsysinfo-3.1.11 (15 Mar 2014)
diff --git a/www-apps/phpsysinfo/phpsysinfo-3.1.12.ebuild b/www-apps/phpsysinfo/phpsysinfo-3.1.12.ebuild
new file mode 100644
index 000000000000..c059e6c2a888
--- /dev/null
+++ b/www-apps/phpsysinfo/phpsysinfo-3.1.12.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/www-apps/phpsysinfo/phpsysinfo-3.1.12.ebuild,v 1.1 2014/04/25 08:50:22 radhermit Exp $
+
+EAPI=5
+
+inherit webapp
+
+DESCRIPTION="phpSysInfo is a nice package that will display your system stats via PHP"
+HOMEPAGE="http://rk4an.github.com/phpsysinfo/"
+SRC_URI="https://github.com/rk4an/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2"
+KEYWORDS="~amd64 ~hppa ~ppc ~ppc64 ~x86 ~x86-fbsd"
+
+RDEPEND="virtual/httpd-php
+ dev-lang/php[simplexml,xml,xsl(+),xslt(+),unicode]"
+
+need_httpd_cgi
+
+src_install() {
+ webapp_src_preinst
+
+ dodoc CHANGELOG.md README*
+ rm CHANGELOG.md COPYING README* .gitignore .travis.yml || die
+
+ insinto "${MY_HTDOCSDIR}"
+ doins -r .
+ newins phpsysinfo.ini{.new,}
+
+ webapp_configfile "${MY_HTDOCSDIR}"/phpsysinfo.ini
+ webapp_src_install
+}