summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoshua Jackson <tsunam@gentoo.org>2006-07-05 03:58:23 +0000
committerJoshua Jackson <tsunam@gentoo.org>2006-07-05 03:58:23 +0000
commit79a73f6a61dce0ce46685796c62f04603fadc8d2 (patch)
tree2b956403b73af7355fbbf7dac22d0c179b1cb34d /www-servers/mini_httpd
parentforgot the changelog somehow ^.^ (diff)
downloadgentoo-2-79a73f6a61dce0ce46685796c62f04603fadc8d2.tar.gz
gentoo-2-79a73f6a61dce0ce46685796c62f04603fadc8d2.tar.bz2
gentoo-2-79a73f6a61dce0ce46685796c62f04603fadc8d2.zip
stable x86
(Portage version: 2.1-r1)
Diffstat (limited to 'www-servers/mini_httpd')
-rw-r--r--www-servers/mini_httpd/ChangeLog7
-rw-r--r--www-servers/mini_httpd/mini_httpd-1.19.ebuild6
2 files changed, 8 insertions, 5 deletions
diff --git a/www-servers/mini_httpd/ChangeLog b/www-servers/mini_httpd/ChangeLog
index 921803250bfa..1d9465edaac2 100644
--- a/www-servers/mini_httpd/ChangeLog
+++ b/www-servers/mini_httpd/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for www-servers/mini_httpd
-# Copyright 2000-2005 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/mini_httpd/ChangeLog,v 1.4 2005/05/17 18:09:07 hansmi Exp $
+# Copyright 2000-2006 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/www-servers/mini_httpd/ChangeLog,v 1.5 2006/07/05 03:58:23 tsunam Exp $
+
+ 05 Jul 2006; Joshua Jackson <tsunam@gentoo.org> mini_httpd-1.19.ebuild:
+ Stable x86; bug #135184
17 May 2005; Michael Hanselmann <hansmi@gentoo.org>
mini_httpd-1.19.ebuild:
diff --git a/www-servers/mini_httpd/mini_httpd-1.19.ebuild b/www-servers/mini_httpd/mini_httpd-1.19.ebuild
index 4eced3aea97c..4f29ce822c68 100644
--- a/www-servers/mini_httpd/mini_httpd-1.19.ebuild
+++ b/www-servers/mini_httpd/mini_httpd-1.19.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/mini_httpd/mini_httpd-1.19.ebuild,v 1.5 2005/07/10 00:57:20 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/mini_httpd/mini_httpd-1.19.ebuild,v 1.6 2006/07/05 03:58:23 tsunam Exp $
DESCRIPTION="Small forking webserver with optional ssl and ipv6 support"
HOMEPAGE="http://www.acme.com/software/mini_httpd/"
@@ -8,7 +8,7 @@ SRC_URI="http://www.acme.com/software/mini_httpd/${P}.tar.gz"
LICENSE="BSD"
SLOT="0"
-KEYWORDS="ppc ~s390 ~x86"
+KEYWORDS="ppc ~s390 x86"
IUSE="ssl ipv6"
DEPEND="virtual/libc