summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJoshua Baergen <joshuabaergen@gentoo.org>2006-04-15 06:30:14 +0000
committerJoshua Baergen <joshuabaergen@gentoo.org>2006-04-15 06:30:14 +0000
commitcc53e718429ebaf2222c4371e16e8d124fb40c6a (patch)
tree8d3cfedc612c95f35ac1d3a90a3dcc9afd8ddbf8 /x11-apps/xhost/xhost-1.0.1.ebuild
parentStable on x86; bug #129885 (diff)
downloadgentoo-2-cc53e718429ebaf2222c4371e16e8d124fb40c6a.tar.gz
gentoo-2-cc53e718429ebaf2222c4371e16e8d124fb40c6a.tar.bz2
gentoo-2-cc53e718429ebaf2222c4371e16e8d124fb40c6a.zip
Version bump. Plugs some small memory leaks.
(Portage version: 2.1_pre7-r5)
Diffstat (limited to 'x11-apps/xhost/xhost-1.0.1.ebuild')
-rw-r--r--x11-apps/xhost/xhost-1.0.1.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/x11-apps/xhost/xhost-1.0.1.ebuild b/x11-apps/xhost/xhost-1.0.1.ebuild
new file mode 100644
index 000000000000..53ee8ae3418f
--- /dev/null
+++ b/x11-apps/xhost/xhost-1.0.1.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/xhost/xhost-1.0.1.ebuild,v 1.1 2006/04/15 06:30:14 joshuabaergen Exp $
+
+# Must be before x-modular eclass is inherited
+#SNAPSHOT="yes"
+
+inherit x-modular
+
+DESCRIPTION="X.Org xhost application"
+RESTRICT="mirror"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
+RDEPEND="x11-libs/libX11
+ x11-libs/libXmu"
+DEPEND="${RDEPEND}"
+IUSE="ipv6"
+
+CONFIGURE_OPTIONS="$(use_enable ipv6)"