summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJorge Manuel B. S. Vicetto <jmbsvicetto@gentoo.org>2008-10-27 22:32:29 +0000
committerJorge Manuel B. S. Vicetto <jmbsvicetto@gentoo.org>2008-10-27 22:32:29 +0000
commit15f13cfb0f6c4d89aa9793f6d84a9731f333bfed (patch)
treec171a964c240e1c80593882ba0bf03b7dff17c73 /x11-apps
parentstable ppc64, bug 241634 (diff)
downloadgentoo-2-15f13cfb0f6c4d89aa9793f6d84a9731f333bfed.tar.gz
gentoo-2-15f13cfb0f6c4d89aa9793f6d84a9731f333bfed.tar.bz2
gentoo-2-15f13cfb0f6c4d89aa9793f6d84a9731f333bfed.zip
Applied Gilles Dartiguelongue <eva@gentoo.org> update to use distutils eclass and fix python eclass use - bug #207667.
(Portage version: 2.2_rc12/cvs/Linux 2.6.27-gentoo x86_64)
Diffstat (limited to 'x11-apps')
-rw-r--r--x11-apps/ccsm/ChangeLog9
-rw-r--r--x11-apps/ccsm/ccsm-0.7.8-r1.ebuild27
2 files changed, 35 insertions, 1 deletions
diff --git a/x11-apps/ccsm/ChangeLog b/x11-apps/ccsm/ChangeLog
index 1ee90d444a2f..d73abc3e9f4d 100644
--- a/x11-apps/ccsm/ChangeLog
+++ b/x11-apps/ccsm/ChangeLog
@@ -1,6 +1,13 @@
# ChangeLog for x11-apps/ccsm
# Copyright 1999-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-apps/ccsm/ChangeLog,v 1.5 2008/10/27 01:05:28 jmbsvicetto Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/ccsm/ChangeLog,v 1.6 2008/10/27 22:32:29 jmbsvicetto Exp $
+
+*ccsm-0.7.8-r1 (27 Oct 2008)
+
+ 27 Oct 2008; Jorge Manuel B. S. Vicetto <jmbsvicetto@gentoo.org>
+ +ccsm-0.7.8-r1.ebuild:
+ Applied Gilles Dartiguelongue <eva@gentoo.org> update to use distutils
+ eclass and fix python eclass use - bug #207667.
*ccsm-0.7.8 (27 Oct 2008)
diff --git a/x11-apps/ccsm/ccsm-0.7.8-r1.ebuild b/x11-apps/ccsm/ccsm-0.7.8-r1.ebuild
new file mode 100644
index 000000000000..1c1a8c82adc6
--- /dev/null
+++ b/x11-apps/ccsm/ccsm-0.7.8-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-apps/ccsm/ccsm-0.7.8-r1.ebuild,v 1.1 2008/10/27 22:32:29 jmbsvicetto Exp $
+
+inherit distutils
+
+DESCRIPTION="Compizconfig Settings Manager"
+HOMEPAGE="http://compiz-fusion.org"
+SRC_URI="http://releases.compiz-fusion.org/${PV}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="~dev-python/compizconfig-python-${PV}
+ >=dev-python/pygtk-2.10"
+
+DOCS="AUTHORS PKG-INFO"
+
+src_compile() {
+ distutils_src_compile --prefix=/usr
+}
+
+src_install() {
+ distutils_src_install --prefix=/usr
+}