summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gentoo.org>2014-01-02 03:43:49 +0000
committerMatt Turner <mattst88@gentoo.org>2014-01-02 03:43:49 +0000
commit28dda6c25267ae2ab4c4abb8c715383fc2aa6b48 (patch)
treeb491779b2fc5e64cffad070f5f29d4474275a9a2 /x11-drivers
parentcorrect 1 char white space (diff)
downloadgentoo-2-28dda6c25267ae2ab4c4abb8c715383fc2aa6b48.tar.gz
gentoo-2-28dda6c25267ae2ab4c4abb8c715383fc2aa6b48.tar.bz2
gentoo-2-28dda6c25267ae2ab4c4abb8c715383fc2aa6b48.zip
Don't make INPUT_EVDEV check fatal.
(Portage version: 2.2.7/cvs/Linux x86_64, signed Manifest commit with key 974CA72A)
Diffstat (limited to 'x11-drivers')
-rw-r--r--x11-drivers/xf86-input-evdev/ChangeLog5
-rw-r--r--x11-drivers/xf86-input-evdev/xf86-input-evdev-2.8.2.ebuild4
2 files changed, 6 insertions, 3 deletions
diff --git a/x11-drivers/xf86-input-evdev/ChangeLog b/x11-drivers/xf86-input-evdev/ChangeLog
index e80ffa079a6a..eaccdc83dc8f 100644
--- a/x11-drivers/xf86-input-evdev/ChangeLog
+++ b/x11-drivers/xf86-input-evdev/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for x11-drivers/xf86-input-evdev
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-drivers/xf86-input-evdev/ChangeLog,v 1.213 2014/01/01 20:42:54 mattst88 Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-drivers/xf86-input-evdev/ChangeLog,v 1.214 2014/01/02 03:43:49 mattst88 Exp $
+
+ 02 Jan 2014; Matt Turner <mattst88@gentoo.org> xf86-input-evdev-2.8.2.ebuild:
+ Don't make INPUT_EVDEV check fatal.
01 Jan 2014; Matt Turner <mattst88@gentoo.org> xf86-input-evdev-2.8.2.ebuild:
Add check for INPUT_EVDEV, bug 347749.
diff --git a/x11-drivers/xf86-input-evdev/xf86-input-evdev-2.8.2.ebuild b/x11-drivers/xf86-input-evdev/xf86-input-evdev-2.8.2.ebuild
index aeafa7b6ecab..c6ce8ec089f9 100644
--- a/x11-drivers/xf86-input-evdev/xf86-input-evdev-2.8.2.ebuild
+++ b/x11-drivers/xf86-input-evdev/xf86-input-evdev-2.8.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-drivers/xf86-input-evdev/xf86-input-evdev-2.8.2.ebuild,v 1.3 2014/01/01 20:43:32 mattst88 Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-drivers/xf86-input-evdev/xf86-input-evdev-2.8.2.ebuild,v 1.4 2014/01/02 03:43:49 mattst88 Exp $
EAPI=5
inherit linux-info xorg-2
@@ -17,7 +17,7 @@ DEPEND="${RDEPEND}
pkg_pretend() {
if use kernel_linux ; then
- CONFIG_CHECK="INPUT_EVDEV"
+ CONFIG_CHECK="~INPUT_EVDEV"
fi
check_extra_config
}