summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorChí-Thanh Christopher Nguyễn <chithanh@gentoo.org>2014-03-26 13:43:28 +0000
committerChí-Thanh Christopher Nguyễn <chithanh@gentoo.org>2014-03-26 13:43:28 +0000
commit16a1325bf9ffbdbff7cae1d468f23da73996ba9a (patch)
treeb17edb60991fe65b93ee7aeafca1ac88e304dbdb /x11-libs/libFS/libFS-1.0.6.ebuild
parentRemove old versions. (diff)
downloadgentoo-2-16a1325bf9ffbdbff7cae1d468f23da73996ba9a.tar.gz
gentoo-2-16a1325bf9ffbdbff7cae1d468f23da73996ba9a.tar.bz2
gentoo-2-16a1325bf9ffbdbff7cae1d468f23da73996ba9a.zip
Version bump.
(Portage version: 2.2.8-r1/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'x11-libs/libFS/libFS-1.0.6.ebuild')
-rw-r--r--x11-libs/libFS/libFS-1.0.6.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11-libs/libFS/libFS-1.0.6.ebuild b/x11-libs/libFS/libFS-1.0.6.ebuild
new file mode 100644
index 000000000000..627e4958d622
--- /dev/null
+++ b/x11-libs/libFS/libFS-1.0.6.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/libFS/libFS-1.0.6.ebuild,v 1.1 2014/03/26 13:43:28 chithanh Exp $
+
+EAPI=5
+inherit xorg-2
+
+DESCRIPTION="X.Org FS library"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE="ipv6"
+
+RDEPEND="x11-libs/xtrans
+ x11-proto/xproto
+ x11-proto/fontsproto"
+DEPEND="${RDEPEND}"
+
+src_configure() {
+ XORG_CONFIGURE_OPTIONS=(
+ $(use_enable ipv6)
+ )
+ xorg-2_src_configure
+}