summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2005-05-24 13:01:31 +0000
committerCaleb Tennis <caleb@gentoo.org>2005-05-24 13:01:31 +0000
commitebf861f5f1d65a8f6355459d391119338579f47c (patch)
tree8116f5eaeddee4a09ce57988507c111d4b53b7e8 /x11-libs
parentLatest snapshot (diff)
downloadgentoo-2-ebf861f5f1d65a8f6355459d391119338579f47c.tar.gz
gentoo-2-ebf861f5f1d65a8f6355459d391119338579f47c.tar.bz2
gentoo-2-ebf861f5f1d65a8f6355459d391119338579f47c.zip
Filter out libraries in prl files as well
(Portage version: 2.0.51.19)
Diffstat (limited to 'x11-libs')
-rw-r--r--x11-libs/qt/qt-4.0.0_beta2-r2.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/x11-libs/qt/qt-4.0.0_beta2-r2.ebuild b/x11-libs/qt/qt-4.0.0_beta2-r2.ebuild
index 85a0b691f7d3..e22bd8243b82 100644
--- a/x11-libs/qt/qt-4.0.0_beta2-r2.ebuild
+++ b/x11-libs/qt/qt-4.0.0_beta2-r2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt/qt-4.0.0_beta2-r2.ebuild,v 1.1 2005/05/24 12:51:37 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt/qt-4.0.0_beta2-r2.ebuild,v 1.2 2005/05/24 13:01:31 caleb Exp $
inherit eutils flag-o-matic
@@ -156,6 +156,7 @@ src_install() {
sed -i -e "s:${S}:${QTBASEDIR}:g" ${D}/${QTBASEDIR}/qt.conf
sed -i -e "s:${S}/lib:${QTLIBDIR}:g" ${D}/${QTLIBDIR}/*.la
+ sed -i -e "s:${S}/lib:${QTLIBDIR}:g" ${D}/${QTLIBDIR}/*.prl
sed -i -e "s:${S}/lib:${QTLIBDIR}:g" ${D}/${QTLIBDIR}/pkgconfig/*.pc
# List all the multilib libdirs