summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPaweł Hajdan <phajdan.jr@gentoo.org>2010-07-22 22:22:59 +0000
committerPaweł Hajdan <phajdan.jr@gentoo.org>2010-07-22 22:22:59 +0000
commit6f242c638899f07618babc0e044610cc50b22fce (patch)
tree5749b9bc2d7a6b786000d678eed32dcbb2741681 /x11-misc/alltray/alltray-0.74.ebuild
parentx86 stable wrt bug #329325 (diff)
downloadgentoo-2-6f242c638899f07618babc0e044610cc50b22fce.tar.gz
gentoo-2-6f242c638899f07618babc0e044610cc50b22fce.tar.bz2
gentoo-2-6f242c638899f07618babc0e044610cc50b22fce.zip
x86 stable wrt bug #329417
(Portage version: 2.1.8.3/cvs/Linux i686)
Diffstat (limited to 'x11-misc/alltray/alltray-0.74.ebuild')
-rw-r--r--x11-misc/alltray/alltray-0.74.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/x11-misc/alltray/alltray-0.74.ebuild b/x11-misc/alltray/alltray-0.74.ebuild
index 2a3b58c8c018..dd5788d49a8d 100644
--- a/x11-misc/alltray/alltray-0.74.ebuild
+++ b/x11-misc/alltray/alltray-0.74.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/alltray/alltray-0.74.ebuild,v 1.1 2009/11/06 20:58:12 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/alltray/alltray-0.74.ebuild,v 1.2 2010/07/22 22:22:59 phajdan.jr Exp $
# remove this kludge once old releases have been removed from the tree
MY_PV="${PV:0:1}.${PV:2:1}.${PV:3:1}"
@@ -18,7 +18,7 @@ SRC_URI="http://code.launchpad.net/${PN}/trunk/${MY_PV_DEV}/+download/${MY_P_DEV
LICENSE="GPL-2"
SLOT="0"
-KEYWORDS="~amd64 ~ppc ~x86"
+KEYWORDS="~amd64 ~ppc x86"
IUSE=""
RDEPEND="x11-libs/gtk+:2