summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRyan Phillips <rphillips@gentoo.org>2005-05-07 19:45:32 +0000
committerRyan Phillips <rphillips@gentoo.org>2005-05-07 19:45:32 +0000
commit2d23f3c1a0aea6d0c8d9baca0c4fe701826881a8 (patch)
treedd1deb4fea6177370577d8639827c5c6fa354e88 /x11-misc/shutterbug/shutterbug-1.5.4.ebuild
parentAdded to ~ppc (diff)
downloadgentoo-2-2d23f3c1a0aea6d0c8d9baca0c4fe701826881a8.tar.gz
gentoo-2-2d23f3c1a0aea6d0c8d9baca0c4fe701826881a8.tar.bz2
gentoo-2-2d23f3c1a0aea6d0c8d9baca0c4fe701826881a8.zip
Added Yaakov Selkowitz's eclass based fox ebuilds for testing.
Fixes #88924 (Portage version: 2.0.51.19)
Diffstat (limited to 'x11-misc/shutterbug/shutterbug-1.5.4.ebuild')
-rw-r--r--x11-misc/shutterbug/shutterbug-1.5.4.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/x11-misc/shutterbug/shutterbug-1.5.4.ebuild b/x11-misc/shutterbug/shutterbug-1.5.4.ebuild
new file mode 100644
index 000000000000..ff4b898769a6
--- /dev/null
+++ b/x11-misc/shutterbug/shutterbug-1.5.4.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/shutterbug/shutterbug-1.5.4.ebuild,v 1.1 2005/05/07 19:45:31 rphillips Exp $
+
+inherit fox
+
+DESCRIPTION="Screenshot utility based on the FOX Toolkit"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64 ~alpha ~hppa ~ppc ~ppc64 ~sparc"
+IUSE="jpeg png tiff"
+
+RDEPEND="~x11-libs/fox-${PV}
+ jpeg? ( >=media-libs/jpeg-6b )
+ png? ( >=media-libs/libpng-1.2.5 )
+ tiff? ( >=media-libs/tiff-3.5.7 )"
+
+FOXCONF="$(use_enable jpeg) \
+ $(use_enable png) \
+ $(use_enable tiff)"
+