summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorBryan Stine <battousai@gentoo.org>2005-07-22 22:44:45 +0000
committerBryan Stine <battousai@gentoo.org>2005-07-22 22:44:45 +0000
commit68f0d0545f328d6e03ec4b1dc51cdda153aa6178 (patch)
tree0c93facf3470e42486ad57c8a1086da18214d2f3 /x11-misc/synaptics/synaptics-0.14.3.ebuild
parentAdded patch for OSX compatibility. (diff)
downloadgentoo-2-68f0d0545f328d6e03ec4b1dc51cdda153aa6178.tar.gz
gentoo-2-68f0d0545f328d6e03ec4b1dc51cdda153aa6178.tar.bz2
gentoo-2-68f0d0545f328d6e03ec4b1dc51cdda153aa6178.zip
Way to quote, Bryan. Moron.
(Portage version: 2.0.51.22-r1)
Diffstat (limited to 'x11-misc/synaptics/synaptics-0.14.3.ebuild')
-rw-r--r--x11-misc/synaptics/synaptics-0.14.3.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/x11-misc/synaptics/synaptics-0.14.3.ebuild b/x11-misc/synaptics/synaptics-0.14.3.ebuild
index 49733e06da39..56742ebce6df 100644
--- a/x11-misc/synaptics/synaptics-0.14.3.ebuild
+++ b/x11-misc/synaptics/synaptics-0.14.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/synaptics/synaptics-0.14.3.ebuild,v 1.1 2005/07/22 22:39:09 battousai Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/synaptics/synaptics-0.14.3.ebuild,v 1.2 2005/07/22 22:44:45 battousai Exp $
inherit toolchain-funcs eutils
@@ -29,7 +29,7 @@ src_unpack() {
src_compile() {
emake || die
- if use dlloader || has_version >=x11-base/xorg-x11-6.8.99.15
+ if use dlloader || has_version ">=x11-base/xorg-x11-6.8.99.15"
then
$(tc-getCC) -shared -nostdlib -o synaptics_drv.so synaptics_drv.o -Bstatic -lgcc
fi
@@ -40,7 +40,7 @@ src_install() {
# Yes, they got the DESTDIR stuff going. And there was much rejoicing.
make DESTDIR=${D} install || die
- if use dlloader || has_version >=x11-base/xorg-x11-6.8.99.15
+ if use dlloader || has_version ">=x11-base/xorg-x11-6.8.99.15"
then
exeinto /usr/lib/modules/input
doexe synaptics_drv.so