summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDon Seiler <rizzo@gentoo.org>2004-04-26 01:52:36 +0000
committerDon Seiler <rizzo@gentoo.org>2004-04-26 01:52:36 +0000
commitdf6f2b6255ef7d521f4ca09d11ec26db4b0c59ee (patch)
tree8ebf52ab1a9ea3fd259b8165fed9319b4981a956 /x11-plugins/gaim-xmms-remote
parentAdd die following econf for bug 48950 (Manifest recommit) (diff)
downloadgentoo-2-df6f2b6255ef7d521f4ca09d11ec26db4b0c59ee.tar.gz
gentoo-2-df6f2b6255ef7d521f4ca09d11ec26db4b0c59ee.tar.bz2
gentoo-2-df6f2b6255ef7d521f4ca09d11ec26db4b0c59ee.zip
Version bump
Diffstat (limited to 'x11-plugins/gaim-xmms-remote')
-rw-r--r--x11-plugins/gaim-xmms-remote/ChangeLog7
-rw-r--r--x11-plugins/gaim-xmms-remote/Manifest2
-rw-r--r--x11-plugins/gaim-xmms-remote/files/digest-gaim-xmms-remote-1.11
-rw-r--r--x11-plugins/gaim-xmms-remote/gaim-xmms-remote-1.1.ebuild32
4 files changed, 41 insertions, 1 deletions
diff --git a/x11-plugins/gaim-xmms-remote/ChangeLog b/x11-plugins/gaim-xmms-remote/ChangeLog
index 9641eed9c110..6836d39b8a1a 100644
--- a/x11-plugins/gaim-xmms-remote/ChangeLog
+++ b/x11-plugins/gaim-xmms-remote/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for x11-plugins/gaim-xmms-remote
# Copyright 2000-2004 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-xmms-remote/ChangeLog,v 1.2 2004/04/05 15:27:56 rizzo Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-xmms-remote/ChangeLog,v 1.3 2004/04/26 01:52:36 rizzo Exp $
+
+*gaim-xmms-remote-1.1 (25 Apr 2004)
+
+ 25 Apr 2004; Don Seiler <rizzo@gentoo.org>; +gaim-xmms-remote-1.1.ebuild:
+ Version bump
05 Apr 2004; Don Seiler <rizzo@gentoo.org>; gaim-xmms-remote-1.0.ebuild:
Works fine with 0.76
diff --git a/x11-plugins/gaim-xmms-remote/Manifest b/x11-plugins/gaim-xmms-remote/Manifest
index f1e964f5c406..033e3bd45613 100644
--- a/x11-plugins/gaim-xmms-remote/Manifest
+++ b/x11-plugins/gaim-xmms-remote/Manifest
@@ -1,4 +1,6 @@
+MD5 7aa84ccc88208fe893e83f58f3ce1acb gaim-xmms-remote-1.1.ebuild 867
MD5 b9747d8aa98e1de4467c53fde90f95d2 gaim-xmms-remote-1.0.ebuild 867
MD5 1f65d8dff87b551a6ebb029f630ac9a8 ChangeLog 482
MD5 dc59d3fab14b084056bc1b0faec90778 metadata.xml 574
MD5 d59f874a4e1790cff7ae95e5a559caf4 files/digest-gaim-xmms-remote-1.0 72
+MD5 220ed0eeb87bafcaffad5381c086836d files/digest-gaim-xmms-remote-1.1 72
diff --git a/x11-plugins/gaim-xmms-remote/files/digest-gaim-xmms-remote-1.1 b/x11-plugins/gaim-xmms-remote/files/digest-gaim-xmms-remote-1.1
new file mode 100644
index 000000000000..32c5efef874d
--- /dev/null
+++ b/x11-plugins/gaim-xmms-remote/files/digest-gaim-xmms-remote-1.1
@@ -0,0 +1 @@
+MD5 c134d0151b911313af505d35bb255208 gaim-xmms-remote-1.1.tar.gz 292565
diff --git a/x11-plugins/gaim-xmms-remote/gaim-xmms-remote-1.1.ebuild b/x11-plugins/gaim-xmms-remote/gaim-xmms-remote-1.1.ebuild
new file mode 100644
index 000000000000..86fd86f0b522
--- /dev/null
+++ b/x11-plugins/gaim-xmms-remote/gaim-xmms-remote-1.1.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2004 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gaim-xmms-remote/gaim-xmms-remote-1.1.ebuild,v 1.1 2004/04/26 01:52:36 rizzo Exp $
+
+use debug && inherit debug
+
+DESCRIPTION="Gaim XMMS Remote is a Gaim plugin that lets you control XMMS from within gaim."
+
+HOMEPAGE="http://guifications.sourceforge.net/gaim-xmms-remote/"
+SRC_URI="mirror://sourceforge/guifications/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE="debug"
+
+DEPEND=">=net-im/gaim-0.77
+ media-sound/xmms"
+#RDEPEND=""
+
+S=${WORKDIR}/${P}
+
+src_compile() {
+ local myconf
+ myconf="${myconf} --with-gaim=/usr/include/gaim"
+ econf ${myconf} || die
+ emake || die "emake failed"
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+ dodoc AUTHORS COPYING ChangeLog INSTALL NEWS README VERSION
+}