summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-08-30 01:49:27 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-08-30 01:49:27 +0000
commitf2e174785b68976ed0c6fcbcadf06854456df7a5 (patch)
tree219a53aefef7f6ed0512986779de0b473e46757a /x11-plugins/gkrellm-bfm/gkrellm-bfm-0.5.1.ebuild
parentremoved gkrellkam (diff)
downloadgentoo-2-f2e174785b68976ed0c6fcbcadf06854456df7a5.tar.gz
gentoo-2-f2e174785b68976ed0c6fcbcadf06854456df7a5.tar.bz2
gentoo-2-f2e174785b68976ed0c6fcbcadf06854456df7a5.zip
moved to x11-plugins
Diffstat (limited to 'x11-plugins/gkrellm-bfm/gkrellm-bfm-0.5.1.ebuild')
-rw-r--r--x11-plugins/gkrellm-bfm/gkrellm-bfm-0.5.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-plugins/gkrellm-bfm/gkrellm-bfm-0.5.1.ebuild b/x11-plugins/gkrellm-bfm/gkrellm-bfm-0.5.1.ebuild
new file mode 100644
index 000000000000..ea97f3e8a907
--- /dev/null
+++ b/x11-plugins/gkrellm-bfm/gkrellm-bfm-0.5.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gkrellm-bfm/gkrellm-bfm-0.5.1.ebuild,v 1.1 2002/08/30 01:49:27 seemant Exp $
+
+S=${WORKDIR}/bfm-${PV}
+DESCRIPTION="A Gkrellm plugin that monitors things on your machine"
+SRC_URI="http://pigeond.net/bfm/bfm-${PV}.tar.bz2"
+HOMEPAGE="http://pigeond.net/bfm/"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 sparc sparc64"
+
+DEPEND=">=app-admin/gkrellm-1.0.6
+ =x11-libs/gtk+-1.2*
+ >=media-libs/imlib-1.9.10-r1"
+
+src_compile() {
+ emake gkrellm || die
+}
+
+src_install () {
+ exeinto /usr/lib/gkrellm/plugins
+ doexe gkrellm-bfm.so
+ dodoc README README.bubblemon COPYING TODO SUPPORTED_SYSTEMS
+}