summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPacho Ramos <pacho@gentoo.org>2010-09-11 17:25:01 +0000
committerPacho Ramos <pacho@gentoo.org>2010-09-11 17:25:01 +0000
commite745e57b45fb76355a8f8dbf9ef7ac4434b645ba (patch)
tree20a5499d2135059c73ffce57577c8140c56421b8 /x11-plugins/tomboy-reminder/tomboy-reminder-0.9.2.ebuild
parentconvert gcc version funcs to query the preprocessor for its gcc version to wo... (diff)
downloadgentoo-2-e745e57b45fb76355a8f8dbf9ef7ac4434b645ba.tar.gz
gentoo-2-e745e57b45fb76355a8f8dbf9ef7ac4434b645ba.tar.bz2
gentoo-2-e745e57b45fb76355a8f8dbf9ef7ac4434b645ba.zip
Version bump with better integration with newer tomboy. Remove old.
(Portage version: 2.1.8.3/cvs/Linux x86_64)
Diffstat (limited to 'x11-plugins/tomboy-reminder/tomboy-reminder-0.9.2.ebuild')
-rw-r--r--x11-plugins/tomboy-reminder/tomboy-reminder-0.9.2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/x11-plugins/tomboy-reminder/tomboy-reminder-0.9.2.ebuild b/x11-plugins/tomboy-reminder/tomboy-reminder-0.9.2.ebuild
new file mode 100644
index 000000000000..eee3ba5f3629
--- /dev/null
+++ b/x11-plugins/tomboy-reminder/tomboy-reminder-0.9.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/tomboy-reminder/tomboy-reminder-0.9.2.ebuild,v 1.1 2010/09/11 17:25:01 pacho Exp $
+
+EAPI=2
+
+inherit base mono
+
+DESCRIPTION="Reminder Plugin for Tomboy"
+HOMEPAGE="http://flukkost.nu/blog/tomboy-reminder/"
+SRC_URI="http://flukkost.nu/${P}.tar.gz"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=dev-lang/mono-2.0
+ >=app-misc/tomboy-0.12"
+DEPEND="${RDEPEND}
+ >=dev-util/pkgconfig-0.19"
+
+PATCHES=(
+ "${FILESDIR}/${PN}-0.9-unicode-regex.patch"
+)
+
+src_install() {
+ make DESTDIR="${D}" install || die "install failed"
+ dodoc README NEWS ChangeLog AUTHORS || die "dodoc failed"
+}