summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNick Hadaway <raker@gentoo.org>2002-09-16 16:20:23 +0000
committerNick Hadaway <raker@gentoo.org>2002-09-16 16:20:23 +0000
commitba1078c25586e20828e32cabda9738793a0e8e1f (patch)
tree7f351d3342216cf5cd9487f9fa5d8f68cd927a36 /x11-plugins/wmix/wmix-3.0-r1.ebuild
parentDid it right this time. :) Moved app-misc/wmtimer to (diff)
downloadgentoo-2-ba1078c25586e20828e32cabda9738793a0e8e1f.tar.gz
gentoo-2-ba1078c25586e20828e32cabda9738793a0e8e1f.tar.bz2
gentoo-2-ba1078c25586e20828e32cabda9738793a0e8e1f.zip
Moved media-sound/wmix to x11-plugins/wmix.
Diffstat (limited to 'x11-plugins/wmix/wmix-3.0-r1.ebuild')
-rw-r--r--x11-plugins/wmix/wmix-3.0-r1.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/x11-plugins/wmix/wmix-3.0-r1.ebuild b/x11-plugins/wmix/wmix-3.0-r1.ebuild
new file mode 100644
index 000000000000..ef3d7a71dd68
--- /dev/null
+++ b/x11-plugins/wmix/wmix-3.0-r1.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmix/wmix-3.0-r1.ebuild,v 1.1 2002/09/16 16:20:23 raker Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="Dockapp mixer for OSS or ALSA"
+SRC_URI="http://www.ne.jp/asahi/linux/timecop/software/${P}.tar.gz"
+HOMEPAGE="http://www.ne.jp/asahi/linux/timecop/"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86"
+
+DEPEND="virtual/x11"
+
+src_unpack() {
+ unpack ${A}
+ cd ${S}
+ cp Makefile Makefile.orig
+ sed -e "/^CFLAGS/d" Makefile.orig > Makefile
+}
+
+src_compile() {
+
+ try emake
+
+}
+
+src_install () {
+
+ exeinto /usr/bin
+ doexe wmix
+ gzip -cd wmix.1x.gz > wmix.1
+ doman wmix.1
+ dodoc README COPYING INSTALL NEWS BUGS AUTHORS sample.wmixrc
+
+}