summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGilles Dartiguelongue <eva@gentoo.org>2009-11-16 21:47:17 +0000
committerGilles Dartiguelongue <eva@gentoo.org>2009-11-16 21:47:17 +0000
commit533f06a4254c255bc202e852adb47e9ed89154c3 (patch)
treed506ebd12db06fb57b310fc0690ebaf71629fc72 /x11-themes/sound-theme-freedesktop/sound-theme-freedesktop-0.7.ebuild
parentFixed live ebuild dependencies (a.k.a. hit the commit button too quickly). (diff)
downloadgentoo-2-533f06a4254c255bc202e852adb47e9ed89154c3.tar.gz
gentoo-2-533f06a4254c255bc202e852adb47e9ed89154c3.tar.bz2
gentoo-2-533f06a4254c255bc202e852adb47e9ed89154c3.zip
Version bump. Sound additions/removal (hopefully for the best), renamed to .oga.
(Portage version: 2.2_rc49/cvs/Linux x86_64)
Diffstat (limited to 'x11-themes/sound-theme-freedesktop/sound-theme-freedesktop-0.7.ebuild')
-rw-r--r--x11-themes/sound-theme-freedesktop/sound-theme-freedesktop-0.7.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/x11-themes/sound-theme-freedesktop/sound-theme-freedesktop-0.7.ebuild b/x11-themes/sound-theme-freedesktop/sound-theme-freedesktop-0.7.ebuild
new file mode 100644
index 000000000000..aba53749bd4b
--- /dev/null
+++ b/x11-themes/sound-theme-freedesktop/sound-theme-freedesktop-0.7.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-themes/sound-theme-freedesktop/sound-theme-freedesktop-0.7.ebuild,v 1.1 2009/11/16 21:47:17 eva Exp $
+
+EAPI="2"
+
+inherit autotools
+
+DESCRIPTION="Default freedesktop.org sound theme following the XDG theming specification"
+HOMEPAGE="http://www.freedesktop.org/wiki/Specifications/sound-theme-spec"
+SRC_URI="http://cgit.freedesktop.org/${PN}/snapshot/${P}.tar.bz2"
+
+LICENSE="GPL-2 LGPL-2 CCPL-Attribution-3.0 CCPL-Attribution-ShareAlike-2.0"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE=""
+
+RDEPEND=""
+DEPEND="
+ sys-devel/gettext
+ >=dev-util/intltool-0.40"
+
+src_prepare() {
+ eautoreconf
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "Installation failed"
+ dodoc AUTHORS CREDITS NEWS README || die "Installation of documentation failed"
+}