summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2001-12-06 22:12:34 +0000
committerDaniel Robbins <drobbins@gentoo.org>2001-12-06 22:12:34 +0000
commit7b21e4923eb9f9acbd3c315de0d76be8c24c624c (patch)
tree0635c10d9f2876be4445f5a9919e7b8f084f1bfe /x11-wm/icewm
parentzap devfsd.conf (diff)
downloadgentoo-2-7b21e4923eb9f9acbd3c315de0d76be8c24c624c.tar.gz
gentoo-2-7b21e4923eb9f9acbd3c315de0d76be8c24c624c.tar.bz2
gentoo-2-7b21e4923eb9f9acbd3c315de0d76be8c24c624c.zip
fixes
Diffstat (limited to 'x11-wm/icewm')
-rw-r--r--x11-wm/icewm/icewm-1.0.9.2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-wm/icewm/icewm-1.0.9.2.ebuild b/x11-wm/icewm/icewm-1.0.9.2.ebuild
new file mode 100644
index 000000000000..a8f85e614207
--- /dev/null
+++ b/x11-wm/icewm/icewm-1.0.9.2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2001 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Maintainer: Daniel Robbins <drobbins@gentoo.org>
+# /space/gentoo/cvsroot/gentoo-x86/sys-apps/mosix-user/mosix-user-1.5.2.ebuild,v 1.4 2001/11/25 02:40:12 drobbins Exp
+
+NV=1.0.9-2
+S=${WORKDIR}/icewm-1.0.9
+DESCRIPTION="Ice Window Manager"
+SRC_URI="prdownloads.sourceforge.net/${PN}/${PN}-${NV}.tar.gz"
+HOMEPAGE="www.icewm.org"
+
+DEPEND="virtual/x11"
+
+src_compile(){
+ ./configure --host=${CHOST} --prefix=/usr --sysconfdir=/etc/X11/icewm || die
+ emake || die
+}
+src_install(){
+ make prefix=${D}/usr DOCDIR=${S}/dummy sysconfdir=${D}/etc/X11/icewm install || die
+ dodoc BUGS CHANGES COPYING FAQ PLATFORMS README TODO VERSION
+ docinto html
+ dodoc doc/*.html
+ docinto sgml
+ dodoc doc/*.sgml
+}
+
+