summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTom William Payne <twp@gentoo.org>2006-03-20 08:13:21 +0000
committerTom William Payne <twp@gentoo.org>2006-03-20 08:13:21 +0000
commit1f3ccd6cba744a3dd57cc1ed43738c87faee77b2 (patch)
tree5e3841b07de459c5b0c196b3f4b2474863a2db56 /x11-wm/ion3/ion3-20060305-r1.ebuild
parentStable on amd64. Bug #126891. (diff)
downloadgentoo-2-1f3ccd6cba744a3dd57cc1ed43738c87faee77b2.tar.gz
gentoo-2-1f3ccd6cba744a3dd57cc1ed43738c87faee77b2.tar.bz2
gentoo-2-1f3ccd6cba744a3dd57cc1ed43738c87faee77b2.zip
Use USE=iontruetype rather than USE=truetype to enable XFT support at request of upstream.
(Portage version: 2.1_pre6-r4)
Diffstat (limited to 'x11-wm/ion3/ion3-20060305-r1.ebuild')
-rw-r--r--x11-wm/ion3/ion3-20060305-r1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/x11-wm/ion3/ion3-20060305-r1.ebuild b/x11-wm/ion3/ion3-20060305-r1.ebuild
index b9962b0914d1..4a402f680c99 100644
--- a/x11-wm/ion3/ion3-20060305-r1.ebuild
+++ b/x11-wm/ion3/ion3-20060305-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-wm/ion3/ion3-20060305-r1.ebuild,v 1.1 2006/03/14 19:33:21 twp Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-wm/ion3/ion3-20060305-r1.ebuild,v 1.2 2006/03/20 08:13:21 twp Exp $
inherit eutils
@@ -12,13 +12,13 @@ SRC_URI="http://modeemi.cs.tut.fi/~tuomov/ion/dl/${MY_PN}.tar.gz"
LICENSE="LGPL-2.1"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
-IUSE="truetype xinerama"
+IUSE="iontruetype xinerama"
DEPEND="
|| (
(
x11-libs/libICE
x11-libs/libXext
- truetype? ( x11-libs/libXft )
+ iontruetype? ( x11-libs/libXft )
xinerama? ( x11-libs/libXinerama )
)
virtual/x11
@@ -29,7 +29,7 @@ S=${WORKDIR}/${MY_PN}
src_unpack() {
unpack ${A}
- use truetype && epatch ${FILESDIR}/${P}-truetype.patch
+ use iontruetype && epatch ${FILESDIR}/${P}-truetype.patch
}
src_compile() {
@@ -46,7 +46,7 @@ src_compile() {
econf \
--sysconfdir=/etc/X11 \
- `use_enable truetype xft` \
+ `use_enable iontruetype xft` \
`use_enable xinerama` \
${myconf} || die