summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJeremy Olexa <darkside@gentoo.org>2009-08-23 02:37:43 +0000
committerJeremy Olexa <darkside@gentoo.org>2009-08-23 02:37:43 +0000
commit5f0b9bc53ed2e8d2e18b11d69fd04f83610042f9 (patch)
treea4f972185c897e535268654b9ae9d4a74db1d0f9 /xfce-extra/thunar-shares-plugin/thunar-shares-plugin-0.2.0.ebuild
parentpkgmove thunar-svn to thunar-svn-plugin (diff)
downloadgentoo-2-5f0b9bc53ed2e8d2e18b11d69fd04f83610042f9.tar.gz
gentoo-2-5f0b9bc53ed2e8d2e18b11d69fd04f83610042f9.tar.bz2
gentoo-2-5f0b9bc53ed2e8d2e18b11d69fd04f83610042f9.zip
ebuild rewrite to fix many small issues, convert to xfconf.eclass. pkgmove from xfce-extra/thunar-shares
(Portage version: 2.1.6.13/cvs/Linux x86_64)
Diffstat (limited to 'xfce-extra/thunar-shares-plugin/thunar-shares-plugin-0.2.0.ebuild')
-rw-r--r--xfce-extra/thunar-shares-plugin/thunar-shares-plugin-0.2.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/xfce-extra/thunar-shares-plugin/thunar-shares-plugin-0.2.0.ebuild b/xfce-extra/thunar-shares-plugin/thunar-shares-plugin-0.2.0.ebuild
new file mode 100644
index 000000000000..25dfe98708de
--- /dev/null
+++ b/xfce-extra/thunar-shares-plugin/thunar-shares-plugin-0.2.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/thunar-shares-plugin/thunar-shares-plugin-0.2.0.ebuild,v 1.1 2009/08/23 02:37:43 darkside Exp $
+
+EAPI="2"
+inherit xfconf
+
+DESCRIPTION="Thunar plugin to share files using Samba"
+HOMEPAGE="http://goodies.xfce.org/projects/thunar-plugins/thunar-shares-plugin"
+SRC_URI="http://goodies.xfce.org/releases/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND=">=dev-libs/glib-2.12:2
+ >=x11-libs/gtk+-2.10:2
+ xfce-base/thunar"
+DEPEND="${RDEPEND}
+ dev-util/intltool"
+
+pkg_setup() {
+ DOCS="AUTHORS ChangeLog NEWS README TODO"
+}