summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2011-11-19 15:41:22 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2011-11-19 15:41:22 +0000
commitdc5c7c12ad17141e02f9b624603dfeaf5177a120 (patch)
treee36e26ab980a8eadb355debb1e5410253f38997a /xfce-extra/xfce4-indicator-plugin/xfce4-indicator-plugin-0.4.0.ebuild
parentVersion bump. (diff)
downloadgentoo-2-dc5c7c12ad17141e02f9b624603dfeaf5177a120.tar.gz
gentoo-2-dc5c7c12ad17141e02f9b624603dfeaf5177a120.tar.bz2
gentoo-2-dc5c7c12ad17141e02f9b624603dfeaf5177a120.zip
Version bump.
(Portage version: 2.2.0_alpha73/cvs/Linux x86_64)
Diffstat (limited to 'xfce-extra/xfce4-indicator-plugin/xfce4-indicator-plugin-0.4.0.ebuild')
-rw-r--r--xfce-extra/xfce4-indicator-plugin/xfce4-indicator-plugin-0.4.0.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-indicator-plugin/xfce4-indicator-plugin-0.4.0.ebuild b/xfce-extra/xfce4-indicator-plugin/xfce4-indicator-plugin-0.4.0.ebuild
new file mode 100644
index 000000000000..404e3e2a3d21
--- /dev/null
+++ b/xfce-extra/xfce4-indicator-plugin/xfce4-indicator-plugin-0.4.0.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-indicator-plugin/xfce4-indicator-plugin-0.4.0.ebuild,v 1.1 2011/11/19 15:41:22 ssuominen Exp $
+
+EAPI=4
+inherit xfconf
+
+DESCRIPTION="A panel plugin that uses indicator-applet to show new messages"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-indicator-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2 LGPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/libindicator-0.4
+ x11-libs/gtk+:2
+ >=xfce-base/libxfce4util-4.8
+ >=xfce-base/xfce4-panel-4.8"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ dev-util/pkgconfig
+ sys-devel/gettext"
+
+pkg_setup() {
+ XFCONF=(
+ --disable-static
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS README THANKS )
+}