summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2009-08-25 15:33:18 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2009-08-25 15:33:18 +0000
commit9d5bf78ae9ff6400c1367b579a104770d20e9397 (patch)
treea85791afc1ea254da251e58afca6af8e640287a9 /xfce-extra/xfce4-modemlights-plugin/xfce4-modemlights-plugin-0.1.3.99.ebuild
parentremove old (diff)
downloadgentoo-2-9d5bf78ae9ff6400c1367b579a104770d20e9397.tar.gz
gentoo-2-9d5bf78ae9ff6400c1367b579a104770d20e9397.tar.bz2
gentoo-2-9d5bf78ae9ff6400c1367b579a104770d20e9397.zip
Rename xfce4-modemlights to xfce4-modemlights-plugin.
(Portage version: 2.2_rc40/cvs/Linux x86_64, RepoMan options: --force)
Diffstat (limited to 'xfce-extra/xfce4-modemlights-plugin/xfce4-modemlights-plugin-0.1.3.99.ebuild')
-rw-r--r--xfce-extra/xfce4-modemlights-plugin/xfce4-modemlights-plugin-0.1.3.99.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-modemlights-plugin/xfce4-modemlights-plugin-0.1.3.99.ebuild b/xfce-extra/xfce4-modemlights-plugin/xfce4-modemlights-plugin-0.1.3.99.ebuild
new file mode 100644
index 000000000000..c8f53f312692
--- /dev/null
+++ b/xfce-extra/xfce4-modemlights-plugin/xfce4-modemlights-plugin-0.1.3.99.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-modemlights-plugin/xfce4-modemlights-plugin-0.1.3.99.ebuild,v 1.1 2009/08/25 15:33:18 ssuominen Exp $
+
+EAPI=2
+inherit xfce44
+
+DESCRIPTION="a panel plugin to turn dialup (ppp) connections on/off"
+HOMEPAGE="http://www.xfce.org/"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/0.1/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.8:2
+ >=x11-libs/gtk+-2.6:2
+ >=xfce-base/libxfce4util-4.4
+ >=xfce-base/libxfcegui4-4.4
+ >=xfce-base/xfce4-panel-4.4"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ dev-util/pkgconfig"
+
+pkg_setup() {
+ DOCS="AUTHORS ChangeLog NEWS README"
+ XFCONF="--disable-dependency-tracking
+ $(use_enable debug)"
+}