summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2013-09-03 15:07:42 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2013-09-03 15:07:42 +0000
commit8ab9797d35c40d26c96733a3092fc7cca5712c9c (patch)
treece70460df80c3290d8a83ddec691bb856a980f15 /xfce-extra
parentRemove unnecessary dependency on dev-util/patchutils. Thanks to Chuck Seyboldt. (diff)
downloadgentoo-2-8ab9797d35c40d26c96733a3092fc7cca5712c9c.tar.gz
gentoo-2-8ab9797d35c40d26c96733a3092fc7cca5712c9c.tar.bz2
gentoo-2-8ab9797d35c40d26c96733a3092fc7cca5712c9c.zip
Version bump.
(Portage version: 2.2.0/cvs/Linux x86_64, signed Manifest commit with key 4868F14D)
Diffstat (limited to 'xfce-extra')
-rw-r--r--xfce-extra/xfce4-cpufreq-plugin/ChangeLog9
-rw-r--r--xfce-extra/xfce4-cpufreq-plugin/xfce4-cpufreq-plugin-1.1.0.ebuild33
2 files changed, 40 insertions, 2 deletions
diff --git a/xfce-extra/xfce4-cpufreq-plugin/ChangeLog b/xfce-extra/xfce4-cpufreq-plugin/ChangeLog
index 2d3ae4120526..060b92759837 100644
--- a/xfce-extra/xfce4-cpufreq-plugin/ChangeLog
+++ b/xfce-extra/xfce4-cpufreq-plugin/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for xfce-extra/xfce4-cpufreq-plugin
# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-cpufreq-plugin/ChangeLog,v 1.9 2013/08/04 11:59:30 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-cpufreq-plugin/ChangeLog,v 1.10 2013/09/03 15:07:42 ssuominen Exp $
+
+*xfce4-cpufreq-plugin-1.1.0 (03 Sep 2013)
+
+ 03 Sep 2013; Samuli Suominen <ssuominen@gentoo.org>
+ +xfce4-cpufreq-plugin-1.1.0.ebuild:
+ Version bump.
04 Aug 2013; Markus Meier <maekke@gentoo.org>
xfce4-cpufreq-plugin-1.0.0.ebuild:
@@ -41,4 +47,3 @@
24 Aug 2009; Samuli Suominen <ssuominen@gentoo.org>
+xfce4-cpufreq-plugin-0.0.1.ebuild:
Rename xfce4-cpu-freq to xfce4-cpufreq-plugin.
-
diff --git a/xfce-extra/xfce4-cpufreq-plugin/xfce4-cpufreq-plugin-1.1.0.ebuild b/xfce-extra/xfce4-cpufreq-plugin/xfce4-cpufreq-plugin-1.1.0.ebuild
new file mode 100644
index 000000000000..036db4de3a1d
--- /dev/null
+++ b/xfce-extra/xfce4-cpufreq-plugin/xfce4-cpufreq-plugin-1.1.0.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-cpufreq-plugin/xfce4-cpufreq-plugin-1.1.0.ebuild,v 1.1 2013/09/03 15:07:42 ssuominen Exp $
+
+EAPI=5
+inherit xfconf
+
+DESCRIPTION="A panel plugin for showing information about cpufreq settings"
+HOMEPAGE="http://goodies.xfce.org/projects/panel-plugins/xfce4-cpufreq-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.20
+ >=x11-libs/gtk+-2.14:2
+ >=xfce-base/libxfce4ui-4.10
+ >=xfce-base/libxfce4util-4.10
+ >=xfce-base/xfce4-panel-4.10"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ sys-devel/gettext
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS README )
+}