summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-misc/enotes/enotes-0.1.20040508.ebuild12
-rw-r--r--x11-misc/eosd/eosd-0.1.0.ebuild8
-rw-r--r--x11-misc/iconbar/iconbar-0.9.1.20040508.ebuild12
3 files changed, 16 insertions, 16 deletions
diff --git a/app-misc/enotes/enotes-0.1.20040508.ebuild b/app-misc/enotes/enotes-0.1.20040508.ebuild
index c8ad48656e58..750a589b258b 100644
--- a/app-misc/enotes/enotes-0.1.20040508.ebuild
+++ b/app-misc/enotes/enotes-0.1.20040508.ebuild
@@ -1,16 +1,16 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-misc/enotes/enotes-0.1.20040508.ebuild,v 1.2 2004/06/24 22:09:59 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-misc/enotes/enotes-0.1.20040508.ebuild,v 1.3 2004/08/12 02:31:37 vapier Exp $
inherit enlightenment
DESCRIPTION="sticky notes system based on the EFL"
DEPEND=">=x11-libs/ewl-0.0.3.20040207
- >=x11-libs/evas-1.0.0.20040207_pre12
- >=x11-libs/ecore-1.0.0.20040207_pre4
- >=media-libs/imlib2-1.1.0.20040207
- >=media-libs/edje-0.0.1.20040207
- >=dev-db/edb-1.0.4.20040117
+ >=x11-libs/evas-1.0.0_pre13
+ >=x11-libs/ecore-1.0.0_pre7
+ >=media-libs/imlib2-1.1.1
+ >=media-libs/edje-0.5.0
+ >=dev-db/edb-1.0.5
dev-libs/libxml2
>=x11-libs/esmart-0.0.2.20040207"
diff --git a/x11-misc/eosd/eosd-0.1.0.ebuild b/x11-misc/eosd/eosd-0.1.0.ebuild
index bc2f79d84b9e..1f77125eba12 100644
--- a/x11-misc/eosd/eosd-0.1.0.ebuild
+++ b/x11-misc/eosd/eosd-0.1.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/eosd/eosd-0.1.0.ebuild,v 1.4 2004/06/24 22:17:17 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/eosd/eosd-0.1.0.ebuild,v 1.5 2004/08/12 02:30:49 vapier Exp $
DESCRIPTION="enlightened on-screen display draws anti-aliased text on your screen without creating a visible window"
HOMEPAGE="http://code-monkey.de/index.php?eosd"
@@ -11,10 +11,10 @@ SLOT="0"
KEYWORDS="~x86"
IUSE=""
-DEPEND=">=media-libs/imlib2-1.1.0
- >=x11-libs/ecore-1.0.0.20031013_pre4"
+DEPEND=">=media-libs/imlib2-1.1.1
+ >=x11-libs/ecore-1.0.0_pre7"
src_install() {
- emake install DESTDIR=${D} || die
+ make install DESTDIR=${D} || die
dodoc AUTHORS ChangeLog NEWS README
}
diff --git a/x11-misc/iconbar/iconbar-0.9.1.20040508.ebuild b/x11-misc/iconbar/iconbar-0.9.1.20040508.ebuild
index 24f5bf2dd372..16017a13d84f 100644
--- a/x11-misc/iconbar/iconbar-0.9.1.20040508.ebuild
+++ b/x11-misc/iconbar/iconbar-0.9.1.20040508.ebuild
@@ -1,16 +1,16 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/iconbar/iconbar-0.9.1.20040508.ebuild,v 1.2 2004/06/24 22:25:00 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/iconbar/iconbar-0.9.1.20040508.ebuild,v 1.3 2004/08/12 02:31:15 vapier Exp $
inherit enlightenment
DESCRIPTION="e17 iconbar as a standalone package"
HOMEPAGE="http://www.rephorm.com/rephorm/code/iconbar/"
-DEPEND=">=dev-libs/eet-0.9.9.20040501
- >=x11-libs/evas-1.0.0.20040501_pre13
- >=media-libs/imlib2-1.1.0
- >=x11-libs/ecore-1.0.0.20040501_pre7
- >=media-libs/edje-0.5.0.20040501
+DEPEND=">=dev-libs/eet-0.9.9
+ >=x11-libs/evas-1.0.0_pre13
+ >=media-libs/imlib2-1.1.1
+ >=x11-libs/ecore-1.0.0_pre7
+ >=media-libs/edje-0.5.0
>=x11-libs/esmart-0.0.2.20040501
>=x11-libs/ewl-0.0.3.20040501"