summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-lang/python/python-2.0-r5.ebuild4
-rw-r--r--dev-lang/python/python-2.0-r6.ebuild4
-rw-r--r--dev-lang/python/python-2.0-r7.ebuild4
-rw-r--r--dev-lang/python/python-2.1.1-r3.ebuild4
-rw-r--r--dev-lang/python/python-2.1.1-r4.ebuild4
-rw-r--r--dev-lang/python/python-2.2-r4.ebuild4
-rw-r--r--sys-devel/autoconf/autoconf-2.13-r2.ebuild4
-rw-r--r--sys-devel/autoconf/autoconf-2.50.ebuild4
-rw-r--r--sys-devel/autoconf/autoconf-2.50c.ebuild4
-rw-r--r--sys-devel/autoconf/autoconf-2.52.ebuild4
-rw-r--r--sys-devel/autoconf/autoconf-2.52d-r1.ebuild4
-rw-r--r--sys-devel/autoconf/autoconf-2.52d.ebuild4
-rw-r--r--sys-devel/autoconf/autoconf-2.52i.ebuild4
-rw-r--r--sys-devel/autoconf/autoconf-2.53.ebuild4
14 files changed, 42 insertions, 14 deletions
diff --git a/dev-lang/python/python-2.0-r5.ebuild b/dev-lang/python/python-2.0-r5.ebuild
index 55a7ba61e944..c9d303c9b855 100644
--- a/dev-lang/python/python-2.0-r5.ebuild
+++ b/dev-lang/python/python-2.0-r5.ebuild
@@ -3,7 +3,7 @@
# Author Daniel Robbins <drobbins@gentoo.org>
# Modified Tod M. Neidt <tneidt@fidnet.com>
# /home/cvsroot/gentoo-x86/dev-lang/python/python-2.0-r4.ebuild,v 1.1 2001/06/04 19:49:02 drobbins Exp
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.0-r5.ebuild,v 1.1 2001/10/20 16:08:33 danarmak Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.0-r5.ebuild,v 1.2 2002/04/07 13:32:59 gbevin Exp $
S=${WORKDIR}/Python-2.0
@@ -23,6 +23,8 @@ DEPEND="virtual/glibc >=sys-libs/zlib-1.1.3
RDEPEND="$DEPEND"
PROVIDE="virtual/python-2.0"
+SLOT="2"
+
src_unpack() {
local mylibs
unpack BeOpen-Python-2.0.tar.bz2
diff --git a/dev-lang/python/python-2.0-r6.ebuild b/dev-lang/python/python-2.0-r6.ebuild
index 1e4f65f3c36a..c687fba8e2ab 100644
--- a/dev-lang/python/python-2.0-r6.ebuild
+++ b/dev-lang/python/python-2.0-r6.ebuild
@@ -3,7 +3,7 @@
# Author Daniel Robbins <drobbins@gentoo.org>
# Modified Tod M. Neidt <tneidt@fidnet.com>
# /home/cvsroot/gentoo-x86/dev-lang/python/python-2.0-r4.ebuild,v 1.1 2001/06/04 19:49:02 drobbins Exp
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.0-r6.ebuild,v 1.3 2001/11/08 18:04:51 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.0-r6.ebuild,v 1.4 2002/04/07 13:32:59 gbevin Exp $
S=${WORKDIR}/Python-2.0
@@ -23,6 +23,8 @@ DEPEND="virtual/glibc >=sys-libs/zlib-1.1.3
RDEPEND="$DEPEND"
PROVIDE="virtual/python-2.0"
+SLOT="2"
+
src_unpack() {
local mylibs
unpack BeOpen-Python-2.0.tar.bz2
diff --git a/dev-lang/python/python-2.0-r7.ebuild b/dev-lang/python/python-2.0-r7.ebuild
index a0f827c52819..4332fb4bac5e 100644
--- a/dev-lang/python/python-2.0-r7.ebuild
+++ b/dev-lang/python/python-2.0-r7.ebuild
@@ -3,7 +3,7 @@
# Author Daniel Robbins <drobbins@gentoo.org>
# Modified Tod M. Neidt <tneidt@fidnet.com>
# /home/cvsroot/gentoo-x86/dev-lang/python/python-2.0-r4.ebuild,v 1.1 2001/06/04 19:49:02 drobbins Exp
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.0-r7.ebuild,v 1.1 2002/01/15 01:27:50 gbevin Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.0-r7.ebuild,v 1.2 2002/04/07 13:32:59 gbevin Exp $
S=${WORKDIR}/Python-2.0
@@ -23,6 +23,8 @@ DEPEND="virtual/glibc >=sys-libs/zlib-1.1.3
RDEPEND="$DEPEND"
PROVIDE="virtual/python-2.0"
+SLOT="2"
+
src_unpack() {
local mylibs
unpack BeOpen-Python-2.0.tar.bz2
diff --git a/dev-lang/python/python-2.1.1-r3.ebuild b/dev-lang/python/python-2.1.1-r3.ebuild
index fd5d5cf91283..f53c464f573d 100644
--- a/dev-lang/python/python-2.1.1-r3.ebuild
+++ b/dev-lang/python/python-2.1.1-r3.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Maintainer: Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.1.1-r3.ebuild,v 1.1 2001/12/06 22:12:34 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.1.1-r3.ebuild,v 1.2 2002/04/07 13:32:59 gbevin Exp $
S=${WORKDIR}/Python-${PV}
FCHKSUM="python-fchksum-1.6"
@@ -19,6 +19,8 @@ DEPEND="virtual/glibc >=sys-libs/zlib-1.1.3
RDEPEND="$DEPEND"
PROVIDE="virtual/python-2.1"
+SLOT="2.1"
+
src_unpack() {
# unpack python
unpack Python-${PV}.tgz
diff --git a/dev-lang/python/python-2.1.1-r4.ebuild b/dev-lang/python/python-2.1.1-r4.ebuild
index ccdf39ee3cdd..7f7005ae0b4c 100644
--- a/dev-lang/python/python-2.1.1-r4.ebuild
+++ b/dev-lang/python/python-2.1.1-r4.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Maintainer: Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.1.1-r4.ebuild,v 1.1 2002/01/15 01:27:50 gbevin Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.1.1-r4.ebuild,v 1.2 2002/04/07 13:33:00 gbevin Exp $
S=${WORKDIR}/Python-${PV}
FCHKSUM="python-fchksum-1.6"
@@ -19,6 +19,8 @@ DEPEND="virtual/glibc >=sys-libs/zlib-1.1.3
RDEPEND="$DEPEND"
PROVIDE="virtual/python-2.1"
+SLOT="2.1"
+
src_unpack() {
# unpack python
unpack Python-${PV}.tgz
diff --git a/dev-lang/python/python-2.2-r4.ebuild b/dev-lang/python/python-2.2-r4.ebuild
index 8c55847f00a1..afd9a2261a5c 100644
--- a/dev-lang/python/python-2.2-r4.ebuild
+++ b/dev-lang/python/python-2.2-r4.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Maintainer: Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2-r4.ebuild,v 1.3 2002/04/07 05:52:01 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.2-r4.ebuild,v 1.4 2002/04/07 13:33:00 gbevin Exp $
PYVER="`echo ${PV} | cut -d '.' -f 1,2`"
S=${WORKDIR}/Python-${PV}
@@ -22,6 +22,8 @@ DEPEND="virtual/glibc >=sys-libs/zlib-1.1.3
RDEPEND="$DEPEND"
PROVIDE="virtual/python"
+SLOT="2.2"
+
src_unpack() {
# unpack python
unpack Python-${PV}.tgz
diff --git a/sys-devel/autoconf/autoconf-2.13-r2.ebuild b/sys-devel/autoconf/autoconf-2.13-r2.ebuild
index 7d48374685e9..ecaca53b90a4 100644
--- a/sys-devel/autoconf/autoconf-2.13-r2.ebuild
+++ b/sys-devel/autoconf/autoconf-2.13-r2.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf/autoconf-2.13-r2.ebuild,v 1.4 2002/03/17 23:14:05 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf/autoconf-2.13-r2.ebuild,v 1.5 2002/04/07 13:36:44 gbevin Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Used to create autoconfiguration files"
@@ -10,6 +10,8 @@ HOMEPAGE="http://www.gnu.org/software/autoconf/autoconf.html"
DEPEND=">=sys-devel/m4-1.4o-r2"
+SLOT="2"
+
src_unpack() {
unpack ${A}
diff --git a/sys-devel/autoconf/autoconf-2.50.ebuild b/sys-devel/autoconf/autoconf-2.50.ebuild
index 22d14e5417ad..4aa528725c82 100644
--- a/sys-devel/autoconf/autoconf-2.50.ebuild
+++ b/sys-devel/autoconf/autoconf-2.50.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf/autoconf-2.50.ebuild,v 1.1 2001/06/06 14:40:04 pete Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf/autoconf-2.50.ebuild,v 1.2 2002/04/07 13:36:44 gbevin Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -11,6 +11,8 @@ HOMEPAGE="http://www.gnu.org/software/autoconf/autoconf.html"
DEPEND=">=sys-devel/m4-1.4o-r2"
+SLOT="2.5"
+
src_unpack() {
unpack ${A}
cd ${S}
diff --git a/sys-devel/autoconf/autoconf-2.50c.ebuild b/sys-devel/autoconf/autoconf-2.50c.ebuild
index fb3c75e7255b..f6d57016eec4 100644
--- a/sys-devel/autoconf/autoconf-2.50c.ebuild
+++ b/sys-devel/autoconf/autoconf-2.50c.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf/autoconf-2.50c.ebuild,v 1.1 2001/08/08 20:37:43 pete Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf/autoconf-2.50c.ebuild,v 1.2 2002/04/07 13:36:44 gbevin Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -11,6 +11,8 @@ HOMEPAGE="http://www.gnu.org/software/autoconf/autoconf.html"
DEPEND=">=sys-devel/m4-1.4o-r2"
+SLOT="2.5"
+
src_unpack() {
unpack ${A}
cd ${S}
diff --git a/sys-devel/autoconf/autoconf-2.52.ebuild b/sys-devel/autoconf/autoconf-2.52.ebuild
index 72b9ff469dd7..51d2a8b86814 100644
--- a/sys-devel/autoconf/autoconf-2.52.ebuild
+++ b/sys-devel/autoconf/autoconf-2.52.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Maintainer: Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf/autoconf-2.52.ebuild,v 1.1 2001/12/21 15:15:32 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf/autoconf-2.52.ebuild,v 1.2 2002/04/07 13:36:44 gbevin Exp $
S=${WORKDIR}/${P}
DESCRIPTION="Used to create autoconfiguration files"
@@ -10,6 +10,8 @@ HOMEPAGE="http://www.gnu.org/software/autoconf/autoconf.html"
DEPEND=">=sys-devel/m4-1.4o-r2"
+SLOT="2.5"
+
src_compile() {
./configure --prefix=/usr --infodir=/usr/share/info --mandir=/usr/share/man --target=${CHOST} || die
emake || die
diff --git a/sys-devel/autoconf/autoconf-2.52d-r1.ebuild b/sys-devel/autoconf/autoconf-2.52d-r1.ebuild
index 2439afe0c835..92a13ec543ef 100644
--- a/sys-devel/autoconf/autoconf-2.52d-r1.ebuild
+++ b/sys-devel/autoconf/autoconf-2.52d-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Maintainer: Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf/autoconf-2.52d-r1.ebuild,v 1.1 2002/04/07 06:35:07 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf/autoconf-2.52d-r1.ebuild,v 1.2 2002/04/07 13:36:44 gbevin Exp $
OLD_PV=2.13
OLD_P=${PN}-${OLD_PV}
@@ -15,6 +15,8 @@ HOMEPAGE="http://www.gnu.org/software/autoconf/autoconf.html"
DEPEND=">=sys-devel/m4-1.4p
sys-devel/perl"
+SLOT="2.5"
+
src_unpack() {
unpack ${A}
diff --git a/sys-devel/autoconf/autoconf-2.52d.ebuild b/sys-devel/autoconf/autoconf-2.52d.ebuild
index 078c0df2af0b..ed2d4a826b13 100644
--- a/sys-devel/autoconf/autoconf-2.52d.ebuild
+++ b/sys-devel/autoconf/autoconf-2.52d.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Maintainer: Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf/autoconf-2.52d.ebuild,v 1.2 2002/03/26 01:49:04 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf/autoconf-2.52d.ebuild,v 1.3 2002/04/07 13:36:44 gbevin Exp $
OLD_PV=2.13
OLD_P=${PN}-${OLD_PV}
@@ -15,6 +15,8 @@ HOMEPAGE="http://www.gnu.org/software/autoconf/autoconf.html"
DEPEND=">=sys-devel/m4-1.4p
sys-devel/perl"
+SLOT="2.5"
+
src_unpack() {
unpack ${A}
diff --git a/sys-devel/autoconf/autoconf-2.52i.ebuild b/sys-devel/autoconf/autoconf-2.52i.ebuild
index 9a99e8714746..d4de025ed37d 100644
--- a/sys-devel/autoconf/autoconf-2.52i.ebuild
+++ b/sys-devel/autoconf/autoconf-2.52i.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Maintainer: Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf/autoconf-2.52i.ebuild,v 1.1 2002/03/26 00:48:55 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf/autoconf-2.52i.ebuild,v 1.2 2002/04/07 13:36:44 gbevin Exp $
OLD_PV=2.13
OLD_P=${PN}-${OLD_PV}
@@ -15,6 +15,8 @@ HOMEPAGE="http://www.gnu.org/software/autoconf/autoconf.html"
DEPEND=">=sys-devel/m4-1.4p
sys-devel/perl"
+SLOT="2.5"
+
src_unpack() {
unpack ${A}
diff --git a/sys-devel/autoconf/autoconf-2.53.ebuild b/sys-devel/autoconf/autoconf-2.53.ebuild
index e3c727cd7566..5cf7fe177351 100644
--- a/sys-devel/autoconf/autoconf-2.53.ebuild
+++ b/sys-devel/autoconf/autoconf-2.53.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Maintainer: Daniel Robbins <drobbins@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf/autoconf-2.53.ebuild,v 1.3 2002/03/21 13:17:08 azarah Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/autoconf/autoconf-2.53.ebuild,v 1.4 2002/04/07 13:36:44 gbevin Exp $
OLD_PV=2.13
OLD_P=${PN}-${OLD_PV}
@@ -15,6 +15,8 @@ HOMEPAGE="http://www.gnu.org/software/autoconf/autoconf.html"
DEPEND=">=sys-devel/m4-1.4p
sys-devel/perl"
+SLOT="2.5"
+
src_unpack() {
unpack ${A}