summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sys-fs/s3fs/ChangeLog9
-rw-r--r--sys-fs/s3fs/s3fs-1.62.ebuild27
2 files changed, 34 insertions, 2 deletions
diff --git a/sys-fs/s3fs/ChangeLog b/sys-fs/s3fs/ChangeLog
index c182b0793d25..e4e572b77117 100644
--- a/sys-fs/s3fs/ChangeLog
+++ b/sys-fs/s3fs/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-fs/s3fs
-# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/s3fs/ChangeLog,v 1.17 2012/05/04 19:09:17 jdhore Exp $
+# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/s3fs/ChangeLog,v 1.18 2013/01/29 06:12:38 radhermit Exp $
+
+*s3fs-1.62 (29 Jan 2013)
+
+ 29 Jan 2013; Tim Harder <radhermit@gentoo.org> +s3fs-1.62.ebuild:
+ Version bump.
04 May 2012; Jeff Horelick <jdhore@gentoo.org> s3fs-1.61.ebuild:
dev-util/pkgconfig -> virtual/pkgconfig
diff --git a/sys-fs/s3fs/s3fs-1.62.ebuild b/sys-fs/s3fs/s3fs-1.62.ebuild
new file mode 100644
index 000000000000..9f453cae97a5
--- /dev/null
+++ b/sys-fs/s3fs/s3fs-1.62.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/s3fs/s3fs-1.62.ebuild,v 1.1 2013/01/29 06:12:38 radhermit Exp $
+
+EAPI=5
+
+inherit toolchain-funcs
+
+DESCRIPTION="Amazon mounting S3 via fuse"
+HOMEPAGE="http://s3fs.googlecode.com/"
+SRC_URI="http://s3fs.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+CDEPEND=">=dev-libs/libxml2-2.6:2
+ dev-libs/openssl
+ >=net-misc/curl-7.0
+ >=sys-fs/fuse-2.8.4"
+RDEPEND="${CDEPEND}
+ app-misc/mime-types"
+DEPEND="${CDEPEND}
+ virtual/pkgconfig"
+
+RESTRICT="test"