summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-ruby/redcloth/redcloth-3.0.3.ebuild6
-rw-r--r--dev-util/netbeans/netbeans-4.0-r1.ebuild14
-rw-r--r--media-fonts/hkscs-ming/hkscs-ming-1.0_pre20030919-r1.ebuild6
-rw-r--r--media-video/realplayer/realplayer-8-r6.ebuild6
-rw-r--r--media-video/realplayer/realplayer-8-r7.ebuild4
5 files changed, 18 insertions, 18 deletions
diff --git a/dev-ruby/redcloth/redcloth-3.0.3.ebuild b/dev-ruby/redcloth/redcloth-3.0.3.ebuild
index 2d3024773fbb..fd07ca576206 100644
--- a/dev-ruby/redcloth/redcloth-3.0.3.ebuild
+++ b/dev-ruby/redcloth/redcloth-3.0.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-ruby/redcloth/redcloth-3.0.3.ebuild,v 1.2 2005/03/31 00:45:49 pythonhead Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/redcloth/redcloth-3.0.3.ebuild,v 1.3 2005/07/09 18:15:21 swegener Exp $
inherit ruby gems
@@ -26,9 +26,9 @@ pkg_postinst() {
einfo "No packages in portage required ${PN}, so you won't be affected unless"
einfo "you have written ruby code which requires ${PN}. In that case you'll need"
einfo "to add this:"
- einfo " "
+ einfo
einfo "require 'rubygems'"
- einfo " "
+ einfo
einfo "before:"
einfo "require '${PN}'"
}
diff --git a/dev-util/netbeans/netbeans-4.0-r1.ebuild b/dev-util/netbeans/netbeans-4.0-r1.ebuild
index 22cb27729279..88f2b7f5279a 100644
--- a/dev-util/netbeans/netbeans-4.0-r1.ebuild
+++ b/dev-util/netbeans/netbeans-4.0-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-util/netbeans/netbeans-4.0-r1.ebuild,v 1.1 2005/06/04 16:02:53 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-util/netbeans/netbeans-4.0-r1.ebuild,v 1.2 2005/07/09 18:16:10 swegener Exp $
inherit eutils java-pkg
@@ -298,13 +298,13 @@ src_install() {
pkg_postinst () {
einfo "Your tomcat directory might not have the right permissions."
- einfo "Please make sure that normal users can read the directory: "
- einfo "${ROOT}/usr/share/tomcat-${TOMCATSLOT} "
- einfo " "
- einfo "The integrated Tomcat is not installed, but you can easily "
- einfo "use the system Tomcat. See Netbeans documentation if you "
+ einfo "Please make sure that normal users can read the directory:"
+ einfo "${ROOT}/usr/share/tomcat-${TOMCATSLOT}"
+ einfo
+ einfo "The integrated Tomcat is not installed, but you can easily"
+ einfo "use the system Tomcat. See Netbeans documentation if you"
einfo "don't know how to do that. The relevant settings are in the"
- einfo "runtime window. "
+ einfo "runtime window."
}
# Supporting functions for this ebuild
diff --git a/media-fonts/hkscs-ming/hkscs-ming-1.0_pre20030919-r1.ebuild b/media-fonts/hkscs-ming/hkscs-ming-1.0_pre20030919-r1.ebuild
index f0d3816d0c13..352de28ae2e3 100644
--- a/media-fonts/hkscs-ming/hkscs-ming-1.0_pre20030919-r1.ebuild
+++ b/media-fonts/hkscs-ming/hkscs-ming-1.0_pre20030919-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-fonts/hkscs-ming/hkscs-ming-1.0_pre20030919-r1.ebuild,v 1.5 2004/09/29 06:15:17 usata Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-fonts/hkscs-ming/hkscs-ming-1.0_pre20030919-r1.ebuild,v 1.6 2005/07/09 18:16:54 swegener Exp $
inherit rpm font
@@ -40,12 +40,12 @@ pkg_postinst() {
einfo "The font name installed is 'Ming(for ISO10646)'. To add make it"
einfo "the default Chinese font, you should add entries to your"
einfo "/etc/fonts/local.conf similar to:"
- einfo " "
+ einfo
einfo "<alias>"
einfo " <family>Luxi Sans</family>"
einfo " <family>Bitstream Vera Sans</family>"
einfo " <family>Ming(for ISO10646)</family>"
einfo " <default><family>sans-serif</family></default>"
einfo "</alias>"
- einfo " "
+ einfo
}
diff --git a/media-video/realplayer/realplayer-8-r6.ebuild b/media-video/realplayer/realplayer-8-r6.ebuild
index 78e3f3dd33b7..967c88199d14 100644
--- a/media-video/realplayer/realplayer-8-r6.ebuild
+++ b/media-video/realplayer/realplayer-8-r6.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/realplayer/realplayer-8-r6.ebuild,v 1.14 2005/01/20 21:20:55 chriswhite Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/realplayer/realplayer-8-r6.ebuild,v 1.15 2005/07/09 18:19:33 swegener Exp $
inherit nsplugins
@@ -52,10 +52,10 @@ pkg_setup() {
eerror "http://forms.real.com/real/player/unix/unix.html"
eerror "And download the appropriate realplayer binary installer"
eerror "for this architecture: ${ARCH}"
- use x86 && \
+ eerror
eerror "Please note, do NOT download the rpm. Just the .bin file"
eerror "Named Linux 2.x (libc6 i386)"
- eerror ""
+ eerror
eerror "Download ${MY_A} and place it in ${DISTDIR}"
eerror "Then emerge this package again"
diff --git a/media-video/realplayer/realplayer-8-r7.ebuild b/media-video/realplayer/realplayer-8-r7.ebuild
index 14e31e94e995..fca28768b1d3 100644
--- a/media-video/realplayer/realplayer-8-r7.ebuild
+++ b/media-video/realplayer/realplayer-8-r7.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/realplayer/realplayer-8-r7.ebuild,v 1.7 2005/07/09 16:22:52 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/realplayer/realplayer-8-r7.ebuild,v 1.8 2005/07/09 18:19:33 swegener Exp $
inherit nsplugins
@@ -40,7 +40,7 @@ pkg_nofetch() {
einfo
einfo "Download ${A} and place it in :"
einfo "${DISTDIR}"
- einfo " "
+ einfo
use x86 && \
ewarn "Please note, do NOT download the rpm, just the .bin file"
}