summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--mail-filter/dspam/dspam-3.6.1.ebuild4
-rw-r--r--net-libs/obby/obby-0.3.0_rc1.ebuild4
2 files changed, 4 insertions, 4 deletions
diff --git a/mail-filter/dspam/dspam-3.6.1.ebuild b/mail-filter/dspam/dspam-3.6.1.ebuild
index 9c53279fac76..12ce2d0db277 100644
--- a/mail-filter/dspam/dspam-3.6.1.ebuild
+++ b/mail-filter/dspam/dspam-3.6.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/mail-filter/dspam/dspam-3.6.1.ebuild,v 1.3 2005/11/16 02:12:54 st_lim Exp $
+# $Header: /var/cvsroot/gentoo-x86/mail-filter/dspam/dspam-3.6.1.ebuild,v 1.4 2005/11/16 16:16:37 mr_bones_ Exp $
inherit eutils
@@ -59,7 +59,7 @@ pkg_setup() {
elif [ "${multiple_dbs}" -eq "0" ]; then
echo
ewarn "You did not select any SQL based database backend."
- ewarn "DSPAM will use self-contained Hash driver for storing data."
+ ewarn "DSPAM will use self-contained Hash driver for storing data."
ewarn "If you don't want that, then enable one of the following"
ewarn "USE flags: ${supported_dbs}"
fi
diff --git a/net-libs/obby/obby-0.3.0_rc1.ebuild b/net-libs/obby/obby-0.3.0_rc1.ebuild
index d56aff4a72a8..c9f1aaa7127b 100644
--- a/net-libs/obby/obby-0.3.0_rc1.ebuild
+++ b/net-libs/obby/obby-0.3.0_rc1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/obby/obby-0.3.0_rc1.ebuild,v 1.1 2005/11/16 03:25:45 humpback Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/obby/obby-0.3.0_rc1.ebuild,v 1.2 2005/11/16 16:18:00 mr_bones_ Exp $
MY_P=${P/_rc/rc}
S=${WORKDIR}/${MY_P}
@@ -21,7 +21,7 @@ DEPEND=">=net-libs/net6-1.1.0
RDEPEND=""
src_compile() {
-
+
local myconf
myconf="${myconf} --disable-tests"
use howl && myconf="${myconf} --with-howl"