summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--sci-chemistry/apbs/ChangeLog6
-rw-r--r--sci-chemistry/apbs/apbs-1.0.0-r1.ebuild6
-rw-r--r--sci-chemistry/apbs/apbs-1.2.1b-r3.ebuild4
-rw-r--r--sci-chemistry/apbs/apbs-1.2.1b-r4.ebuild4
4 files changed, 9 insertions, 11 deletions
diff --git a/sci-chemistry/apbs/ChangeLog b/sci-chemistry/apbs/ChangeLog
index c40083e11373..07803acbc9c1 100644
--- a/sci-chemistry/apbs/ChangeLog
+++ b/sci-chemistry/apbs/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sci-chemistry/apbs
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/apbs/ChangeLog,v 1.32 2010/06/15 18:02:51 xarthisius Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/apbs/ChangeLog,v 1.33 2010/06/17 01:48:33 jsbronder Exp $
+
+ 17 Jun 2010; Justin Bronder <jsbronder@gentoo.org> apbs-1.0.0-r1.ebuild,
+ apbs-1.2.1b-r3.ebuild, apbs-1.2.1b-r4.ebuild:
+ Remove lam-mpi handling, see #324415.
*apbs-1.2.1b-r4 (15 Jun 2010)
diff --git a/sci-chemistry/apbs/apbs-1.0.0-r1.ebuild b/sci-chemistry/apbs/apbs-1.0.0-r1.ebuild
index 7b068b08c98f..c3c0b64565d6 100644
--- a/sci-chemistry/apbs/apbs-1.0.0-r1.ebuild
+++ b/sci-chemistry/apbs/apbs-1.0.0-r1.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/apbs/apbs-1.0.0-r1.ebuild,v 1.3 2009/05/06 21:05:52 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/apbs/apbs-1.0.0-r1.ebuild,v 1.4 2010/06/17 01:48:33 jsbronder Exp $
inherit eutils fortran autotools
@@ -49,8 +49,6 @@ src_compile() {
myconf="${myconf} --with-mpich=/usr"
elif has_version sys-cluster/mpich2; then
myconf="${myconf} --with-mpich2=/usr"
- elif has_version sys-cluster/lam-mpi; then
- myconf="${myconf} --with-lam=/usr"
elif has_version sys-cluster/openmpi; then
myconf="${myconf} --with-openmpi=/usr"
fi
diff --git a/sci-chemistry/apbs/apbs-1.2.1b-r3.ebuild b/sci-chemistry/apbs/apbs-1.2.1b-r3.ebuild
index 22fdfcc313ef..bd421118dca8 100644
--- a/sci-chemistry/apbs/apbs-1.2.1b-r3.ebuild
+++ b/sci-chemistry/apbs/apbs-1.2.1b-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/apbs/apbs-1.2.1b-r3.ebuild,v 1.2 2010/05/12 13:17:41 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/apbs/apbs-1.2.1b-r3.ebuild,v 1.3 2010/06/17 01:48:33 jsbronder Exp $
EAPI="3"
@@ -62,8 +62,6 @@ src_configure() {
myconf="${myconf} --with-mpich=${EPREFIX}/usr"
elif has_version sys-cluster/mpich2; then
myconf="${myconf} --with-mpich2=${EPREFIX}/usr"
- elif has_version sys-cluster/lam-mpi; then
- myconf="${myconf} --with-lam=${EPREFIX}/usr"
elif has_version sys-cluster/openmpi; then
myconf="${myconf} --with-openmpi=${EPREFIX}/usr"
fi
diff --git a/sci-chemistry/apbs/apbs-1.2.1b-r4.ebuild b/sci-chemistry/apbs/apbs-1.2.1b-r4.ebuild
index a223b2adcb92..a61a51837ee2 100644
--- a/sci-chemistry/apbs/apbs-1.2.1b-r4.ebuild
+++ b/sci-chemistry/apbs/apbs-1.2.1b-r4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/apbs/apbs-1.2.1b-r4.ebuild,v 1.1 2010/06/15 18:02:51 xarthisius Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/apbs/apbs-1.2.1b-r4.ebuild,v 1.2 2010/06/17 01:48:33 jsbronder Exp $
EAPI="3"
@@ -63,8 +63,6 @@ src_configure() {
myconf="${myconf} --with-mpich=${EPREFIX}/usr"
elif has_version sys-cluster/mpich2; then
myconf="${myconf} --with-mpich2=${EPREFIX}/usr"
- elif has_version sys-cluster/lam-mpi; then
- myconf="${myconf} --with-lam=${EPREFIX}/usr"
elif has_version sys-cluster/openmpi; then
myconf="${myconf} --with-openmpi=${EPREFIX}/usr"
fi