summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--media-gfx/inkscape/ChangeLog6
-rw-r--r--media-gfx/inkscape/inkscape-0.45.1-r1.ebuild4
2 files changed, 7 insertions, 3 deletions
diff --git a/media-gfx/inkscape/ChangeLog b/media-gfx/inkscape/ChangeLog
index 136a4070df8a..b164a13b6c4f 100644
--- a/media-gfx/inkscape/ChangeLog
+++ b/media-gfx/inkscape/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for media-gfx/inkscape
# Copyright 2002-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/inkscape/ChangeLog,v 1.75 2008/01/10 10:11:36 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/inkscape/ChangeLog,v 1.76 2008/01/10 15:06:43 fmccor Exp $
+
+ 10 Jan 2008; Ferris McCormick <fmccor@gentoo.org>
+ inkscape-0.45.1-r1.ebuild:
+ Sparc stable --- Bug #205160 --- seems fine.
10 Jan 2008; Markus Meier <maekke@gentoo.org> inkscape-0.45.1-r1.ebuild:
x86 stable, bug #205160
diff --git a/media-gfx/inkscape/inkscape-0.45.1-r1.ebuild b/media-gfx/inkscape/inkscape-0.45.1-r1.ebuild
index 690bfb74af54..18bfc6242a6f 100644
--- a/media-gfx/inkscape/inkscape-0.45.1-r1.ebuild
+++ b/media-gfx/inkscape/inkscape-0.45.1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2008 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-gfx/inkscape/inkscape-0.45.1-r1.ebuild,v 1.5 2008/01/10 10:11:36 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-gfx/inkscape/inkscape-0.45.1-r1.ebuild,v 1.6 2008/01/10 15:06:43 fmccor Exp $
inherit gnome2
@@ -10,7 +10,7 @@ SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
SLOT="0"
LICENSE="GPL-2 LGPL-2.1"
-KEYWORDS="~amd64 ~hppa ~ppc ~ppc64 ~sparc x86"
+KEYWORDS="~amd64 ~hppa ~ppc ~ppc64 sparc x86"
IUSE="dia doc gnome inkjar jabber lcms mmx perl postscript spell wmf"
RESTRICT="test"