summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--kde-base/kinfocenter/ChangeLog8
-rw-r--r--kde-base/kinfocenter/kinfocenter-4.3.5.ebuild35
2 files changed, 42 insertions, 1 deletions
diff --git a/kde-base/kinfocenter/ChangeLog b/kde-base/kinfocenter/ChangeLog
index f93720fc903c..dba9d5494475 100644
--- a/kde-base/kinfocenter/ChangeLog
+++ b/kde-base/kinfocenter/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for kde-base/kinfocenter
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/kinfocenter/ChangeLog,v 1.48 2010/01/23 17:02:41 armin76 Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kinfocenter/ChangeLog,v 1.49 2010/01/25 16:03:09 scarabeus Exp $
+
+*kinfocenter-4.3.5 (25 Jan 2010)
+
+ 25 Jan 2010; Tomáš Chvátal <scarabeus@gentoo.org>
+ +kinfocenter-4.3.5.ebuild:
+ Version bump
23 Jan 2010; Raúl Porcel <armin76@gentoo.org> kinfocenter-4.3.4.ebuild:
Add ~arm
diff --git a/kde-base/kinfocenter/kinfocenter-4.3.5.ebuild b/kde-base/kinfocenter/kinfocenter-4.3.5.ebuild
new file mode 100644
index 000000000000..8e7ab22d416e
--- /dev/null
+++ b/kde-base/kinfocenter/kinfocenter-4.3.5.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kinfocenter/kinfocenter-4.3.5.ebuild,v 1.1 2010/01/25 16:03:09 scarabeus Exp $
+
+EAPI="2"
+
+KMNAME="kdebase-apps"
+OPENGL_REQUIRED="optional"
+inherit kde4-meta
+
+DESCRIPTION="The KDE Info Center"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug +handbook ieee1394"
+
+DEPEND="
+ ieee1394? ( sys-libs/libraw1394 )
+ opengl? ( virtual/glu virtual/opengl )
+"
+RDEPEND="${DEPEND}
+ sys-apps/pciutils
+ sys-apps/usbutils
+"
+
+KMEXTRACTONLY="
+ cmake/modules/
+"
+
+src_configure() {
+ mycmakeargs=(
+ $(cmake-utils_use_with ieee1394 RAW1394)
+ $(cmake-utils_use_with opengl OpenGL)
+ )
+
+ kde4-meta_src_configure
+}